Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
pat711

Graphics Card no longer booting on Gigabyte z77x BIOS

1 post in this topic

Recommended Posts

Hi all,

 

Last week I had my system all up and running but now it refuses to accept the Graphics Card. It was running pretty much perfectly with QE/CI and everything but now I can't get the Graphics Card to get a signal out. It won't even show up in POST. To get any signal out, I have to reset the CMOS, reset the BIOS settings and then plug in my monitor to the Int. Graphics port on the motherboard. It will boot fine that way, but obviously, I need the proper output from the card. I had it working last week to these settings:

 

http://imgur.com/a/nlEsd#3

 

All that happened last week was I went away for holidays, shut down and came back and now I can't get it to boot in POST at all. I've tried a lot of things but can't get it to work. I know the graphics card works fine because I've put it in another machine and it works. I had a few little problems last week even when it was working when I tried restarting. The bottom PCIEX8 slot is a little bust, could that be causing the problem?

 

Any suggestions?

 

Specs:

 

GA Z77-UP5 TH

Intel i7-3770k

EVGA GTX 570

32GB RAM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×