Jump to content
InsanelyMac Forum
momo971

[How to ]AMD + JAS OS 10.4.7 iso DVD, resolve installer and about this mac problem

Recommended Posts

Great !

 

Some people found how to resolve those issues.

 

According that you've installed jas 10.4.7 AMD DVD

 

Download Maxxuss amd enabler cpuid patches

http://forum.insanelymac.com/index.php?showtopic=25585

 

or from here

Now decompress AMD_Enabler.zip in the Desktop. :compress:

 

open up the terminal (finder->applications->utilities)

 cd ~/Desktop/AMD_Enabler/

 sudo ./patcher cpuid_patches.txt

 

Enter your password when required.

 

 

Reboot & enjoy

:sorcerer:

Many thanks to: JaS, Maxxuss, wcarson , cmf.

 

 

Apple system profiler don't shows SSE3, even if you have a cpu with SSe3 instructions set.

 

If you have SSE3, you can download Itunes 7.0.1. It works, meaning SSE3 is enabled...

 

I'm working a CPU-Z app under Mac OS X....

it's only a matter of time...

Share this post


Link to post
Share on other sites
Advertisement

just a quick note to people not to include the >

 

so you only need to enter

 

cd ~/Desktop/AMD_Enabler/ {press enter on your keyboard}

 

sudo ./patcher cpuid_patches.txt {press enter on your keyboard}

Share this post


Link to post
Share on other sites

Ha that's cool thanks momo971

Share this post


Link to post
Share on other sites

when i try that patch terminal just says this:

 

edward-corcorans-computer:~/Desktop dice01$ sudo ./patcher cpuid_patches.txt
sudo: ./patcher: command not found

Help please.

Thanks

 

DiCE01

 

edit: the files are on my desktop. i also tryed from the AMD_patcher folder but same problem.

Share this post


Link to post
Share on other sites

You have to be in the same directory (folder) as the patcher. From a post above, in Terminal, type:

cd ~/Desktop/AMD_Enabler/   {press enter on your keyboard}

sudo ./patcher cpuid_patches.txt   {press enter on your keyboard}

Share this post


Link to post
Share on other sites

Did you get it working DiCE?

Share this post


Link to post
Share on other sites

make sure you are running Jas 10.4.7 on an AMD processor using the appropriate hacks and cracks decrypts whatever then start again from scratch.

 

I must of installed osX86 at least 4 times in one day trying to get this to work and update to 10.4.8 but i got there in the end so just perceiver and have patience and you'll get something in the end ^_^ hope all goes well

Share this post


Link to post
Share on other sites
make sure you are running Jas 10.4.7 on an AMD processor using the appropriate hacks and cracks decrypts whatever then start again from scratch.

 

I must of installed osX86 at least 4 times in one day trying to get this to work and update to 10.4.8 but i got there in the end so just perceiver and have patience and you'll get something in the end :( hope all goes well

 

 

Hey thanks for the help. look at my sig. i started with myzar 10.4.6 and then used the JaS update.

 

also n00b question what does the ./ before the patcher mean cause ive tryed other hacks with that and the same thing happens.

 

i have also installed OSX like 20 odd times so im not sure tht it is a one off unless ive have 20 one offs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×