Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Sony Vaio VPCSB1X9E - mountain lion install (10.8.2)

2 posts in this topic

Recommended Posts

Machine specs

Sony VPCSB1X9E specs

processor: Intel Core i5 2410M

Clockfrequency: 2.3GHZ

Chipset: Intel HM65

RAM: 8Gb

Memory type: DDR3

Mem clockfreq.: 1333 Mhz

GPU: AMD Radeon™ HD 6470M + Intel® HD Graphics

Network: Realtek PCIe GBE

WLAN : Intel WiFi Link 1000BGN




Installed a 256GB an CZ Vertex4 in the dvd bay


Changed bios :

  • boot from external
  • boot from dvd
  • boot from hd



I already had a look at these links




But one talks about Lion and the other one needs setups done from a Mac and bios modification.

I was able to set it up on the second partition from the SSD (primary partition) while booting from usb

installation mentioned hereafter



Installed from

File OS X 10.8.2 Install USB.rar from the piratebay


The Readme of this usb install reads


If you need, use TransMac to delete kexts which are causing problems (System/Library/Extensions)

and delete kernelcache (System/Library/Caches/com.apple.kext.caches/Startup)



If boot stops right before reaching the installer, or graphics aren't working right, delete video kexts:


Intel = AppleIntelHD* and AppleIntelSNB*

nVidia = GeForce* and NVDA*


When deleting those kexts and kernelcache I can install ML on my vaio, I can boot but no mouse.

This is because I'm using a Logitech Anywhere MX wireless mouse which needs to be installed afterwards.

When plugging a wired serial mouse in the first USB port sometimes I can use the mouse


But I have no wifi, I know the problem with the intel link 100 so i already ordered an Atheros AR9287.

But I'd like to have a ootloader installed and so on, so I'm still looking for someone who has already installed

Mouutain Lion on the same machine or something that's very close to it.

Share this post

Link to post
Share on other sites

I am moving this topic to the proper location: notebooks.



InsanelyMac Netbook Moderator

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By VanekMedia
       Hey all,
       I built my first Hackintosh back in 2012 and its been runner amazing. Thank you again for the awesome guides and forums that made it all possible. I have however hit the end of this builds software limits. I am still running 10.8.2 mountain lion on the machine. I would like to update to Sierra and want to make sure I am clear on the procedures. Now that it seems like everything is could based and no longer get physical versions of OS.
      currently i am backing up the system using and external drive and "carbon copy cloner" as shown here: http://www.macbreaker.com/2012/06/backup-your-hackintosh-with-carbon-copy.html
      My question is should i follow the set via the App store updates, Wipe the system and start over or is there a better way to achieve running Sierra on my machine?
      Here are my build specs:
      Processor name: Intel Core i7
      Processor Speed: 3.50 GHZ
      # of cores: 4
      memory: 32gb
      Boot rom version: insanelymac.com
      Graphics Card: Nivda GeForce GTX 670
      System Version: OSX 10.8.2 (12c60)
      i have also attached screen shots of the spec to further help:
      Thank you for taking the time to help me out with my build. look forward to getting this bad boy updated.

    • By ajay_95
      Hi Guys,
      I earlier had iAtkos ML2 installed on my PC(with Windows 8.1), which was working fine, and recently I upgraded my Graphics card(Intel Chipset to nVidia GT610) and also upgraded to Windows 10. Since then, Mac wasn't working. The bootloader would start and sometimes later says, 'Errors Encountered...' and reboots. I also have Ubuntu installed in the same PC, which is working fine. I formatted the HFS+ drive from windows, and tried reinstalling ML2. It would show up some initial things, and gave some lines(as usual as in my previous successful installation), and rebooted automatically. I use EasyBCD to boot up Windows and Ubuntu with Metro style bootloader. I also have my quick booting disabled. What is causing the issue? Any Help?
      Thanks in Advance.
      *Mine is non-UEFI
      *I tried one thing...I changed my active partition to the partition to which I had planned to install Mac, and booted Mac, and still got the same problem.
      *The lines which showed up before rebooting in the chameleon bootloader were like,
      ....Unknown Architecture....Errors Encountered....
      The same had happened in my first installation, but was successful
    • By Beb_OSX
      Hi everyone, I tried several time to install Mavericks or Moutain Lion on an acer Aspire 7730ZG.
      I've already installed Snowleopard on it, update to 10.6.7 but didn't succeed on 10.6.8
      I've tried with chameleon, clover, myHack ans some other for the same result :
      I'm always stuck at the boot (PCI Configuration begin/end or AppleUSBUHCI::UIMCheckForTimeouts) even with npci boot flag, even with a good dsdt
      Can someone help me ?
      For more details on acer aspire 7730ZG, see : http://www.pcworld.com/product/1321848/acer-aspire-7730zg-424g32mn-notebook.html
    • By Stransform
      Hey Everyone,
      I just wanted to ask if I can use a AMD Radeon HD 7570 in a hackintosh. People are saying it's just renamed it is actually the HD 6570's. I just wanted to know this I want to build a hackintosh in a few months/days.
    • By toxxmeister
      I successfully installed iAtkos ML2 (10.8.2) with Nvidia drivers disabled (installing with them enabled resulted in a blank screen after installation reboot.) Everything works well out of the box except the graphics card which I can't get to work correctly.
      I tried installing Nvidia 304.00.05f02 drivers for 10.8.2, but upon reboot the screen goes black (no signal) after Apple logo.
      I tried a couple of combinations of these bootflags, but no luck so far (-x -v PCIRootUID=0/1 PciRoot=0/1 npci=0x2000 GraphicsEnabler=Yes/No.)
      Without the drivers I'm stuck at 1024x768 resolution and really bad graphics performance sometimes resulting in freezes (e.g. when I open Top Sites in Safari, Safari starts flickering and I get the infamous beachball.) Chameleon (right before the boot) shows my card as VESA 3.0 14MB.
      Here's my system info:
      Intel Core i5 655k
      AsRock P55 PRO/USB3
      PointofView GTX275 896MB
      4GB Corsair Dominator 1600GHz RAM
      and I guess that's all that's important.
      Note that the GPU is inserted in the second PCIE slot (x4) as the first one got damaged awhile ago.
      Any and all help would be appreciated. Thank you.