Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
P1X3

Lost all animation/hover effects with 10.8.x

6 posts in this topic

Recommended Posts

About a year ago I was running 10.7.x on Asus Maximus IV Gene-z/Gen3 with 5870. No issues, minor DSDT edit and perfectly working hackintosh.

 

Recently I got back into hackintosh (mac os needed for school), but this time using HD3000 graphics. Everything works, speedstep, audio, network, even full resolution graphics.

But... But there are no animation or hovering effect. For example hovering mouse over menu items should highlight selected item, instead I have to click to select it and click again to actually click the item. Dock magnification doesn't seem to work either.

 

Also tried same setup but with 7970 with 10.8.3 DP Update. Both methods, with and without DSDT injection, yield same result. Working system, full resolution with two monitors. But again no animations, hovering effects and etc.

 

Is this something related to motherboard? Or what else could it be?

 

Edit:

I might have been too harsh, but some animations are still there. For example when opening an app, icon jumps on the dock smoothly. Notifications fade in and out perfectly.

Share this post


Link to post
Share on other sites
Advertisement

Not sure what effects you mean

to highlight items in stacks paste into terminal

 

defaults write com.apple.dock mouse-over-hilite-stack -bool true

One of the thousands from http://www.defaults-write.com

 

 

Let's take dock magnification as an example. When you move your mouse pointer over it, you will get the magnification effect.

Another example. You have a Safari open. Click on File manu and move your mouse over items in menu list. The menu item below mouse pointer will be highlighted. This doesn't happen for me.

Share this post


Link to post
Share on other sites

Is the magnification turned on in system preferences > dock ?

 

Yes.

 

From other thread that I view, people seem to have fixed the problem by re-plugging the mouse/keyboard. But that doesn't work for me.

I suspect either my R.A.T. 5 or G510 is causing this. Downloading drivers/software for both to see if I can get it fixed.

 

Edit:

And yes. Installing driver/software for both G510 and RAT 5 fixed the issue for me.

 

Thank you for the effort :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×