Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


ML 10.8.0 - Boot problems - AsusP5E q6600 ati7950

10 posts in this topic

Recommended Posts

Hi guys,

I'm following you since x86project starts a lot of years ago.


I'm writing this post because I have some problem booting the OsX ML 10.8 I installed on my PC.

I followed a guide in the wiki (http://geeknizer.com...hackintosh-usb/) to install the OS without problem.

Just created the ML Bootable Usb using ###### in a VMware Snow Leopard and installed on my machine without additional Flag Option on booting.


My hardware list:

Mobo: Asus P5E - firmware 1102

proc: Intel q6600

ram: 4gb Corsair Dominator 800Mhz

Graphic: Ati 7950 2Gb

HD: Hitachi 2,5" 500Gb 7200rpm


After the installation booted again with the usb and installed ######.

Fortunately I installed ML with no problem and i'm very happy about that, but NOW I can boot the OS only using the USB dongle.

When pc starts the os doesn't boot reporting a lot of strange characters (not kernel). The kernel doesn't load.


any suggestion?


sry for my english :)

Share this post

Link to post
Share on other sites



I installed again the OS from scratch and tried again installing [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

I noticed that ###### didn't install correctly reporting "installation failed", so I tried to manage the problem and at the end I found a solution.

The problem was the Kext-cache and some kext: IOUSBAttachedSCSI in my case... you can find interesting threads googleing ###### installation failed. I would not report linksto other forums.


In any case, after I have successfully installed ######, i cannot boot to OSX ML in my HD.


this is a photo of the problem.






any suggestion?


thank you

Share this post

Link to post
Share on other sites

I'm not sure it's related to the ATI card.

I heard something about OSX and Ati 7000 series, but I suppose it's not the case.


I'm using Chimera bootloader from Multi--beast.


Looking around I see that the problem is related the the new 4K sector HD.





and much more...


tried all of these without any luck.


Someone can confirm that the problem is caused by my ATI ?


@Meknb thank you anyway, i really appreciated

Share this post

Link to post
Share on other sites

Thank you! i'm going to try this one tomorrow and I'll let you know.


For now you must boot of a flash drive to get past that error that you are receiving...

Share this post

Link to post
Share on other sites

Hi there,


I feel your pain, usually installing OS X with video cards not yet fully supported by  can be problematic sometimes. Do you have an actual Mac or just the VMware equivalent you used? If so there is a nice trick I use when installing OS X that seem to remedy most of my headaches when running into problems like this one :graduated: . Just let us know what your status with the machine is after trying everything else, maybe my “trick” can help out :)



Share this post

Link to post
Share on other sites



Many guides on Wiki are infected by tonymac's tools tutos and InsanelyMac doesn't support tonymac's tools. If you have some issue or need more info, pls contact the owner. Thank you !


Pls read this and this !!!!



Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.