Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
sergi4d

Dudas sobre los resultados

8 posts in this topic

Recommended Posts

Hola a todos, abro un nuevo post por el siguiente motivo, he consegido bastantes veces ya instalar cualquier sistema mac sin mucho esfuerzo en el hardware de mi firma, mi duda ahora es la siguiente:

Lo ultimo que he instalado en mi maquina ha sido mountain lion 10.8.2 todo funcionando (incluyendo grafica) lo que pasa es que por ejemplo cuando apago el ordenador o lo reinicio, se pone la pantalla en gris, una rueda girando, y despues apaga la pantalla, y cuando pasa un momentito (apenas nada 4 o 5 segundos) apaga finalmente el ordenador, entonces lo que no se es si mi DSDT esta correctamente configurado, y si no lo esta, que es lo que tendria que hacer.

 

otra duda que me surge es que si tengo un DSDT digamos que "perfecto" no es necesario el uso de kext, no?

 

y el tema del audio (ALC888) y de la lan, habria alguna forma de meter la informacion necesaria en el dsdt para no tener que usar kext's?

Y la ultima duda (ya era hora de que fuese la ultima) que es el spedstep y como saber si lo tengo correctamente configurado.

 

Desde ya muchas gracias, les adjunto mi DSDT y quien sepa del tema que me sugiera mejoras que pueda ir haciendo, y si lo del apagado y los reinicios son normales.

 

 

Muchas gracias a todos. y de regalo una captura de pantalla de mi mac.

 

994211b9d4d533672bfee9acf4fbd27b96a8d88eab4ff37950cad11f38c840294g.jpg

 

P.D: Comprimo el DSDT en un zip, por que tengo que ser tan novato en esto, que el foro no me deja subirlo con extension .aml

P.D 2: Y si sirve de algo mi smbios es el 3,1

DSDT.zip

Share this post


Link to post
Share on other sites
Advertisement

Respecto al primer asunto, sospecho que se juntan 2 cosas diferentes.

Por un lado Mountain Lion presenta en muchos equipos (no sólo Hackintosh) ese retraso en el apagado cuando Lion parecía ser más rápido en terminar, hay bastantes comentarios sobre ésto en Internet, si regeneras la caché de extensiones o arrancas en modo seguro y reinicias o haces alguna otra limpieza del sistema en el/los siguiente/s arranque/s apaga más rápido pero enseguida vuelve a lo de antes.

Por otro lado, hablas de que ya con la pantalla apagada en negro aún tarda 4 o 5 seg. en apagar la luz de encendido, ésto parece ser debido a las versiones recientes de FakeSMC que instalas con las últimas versiones de "la utilidad que no se puede nombrar en este foro", no sé si también pasa con FakeSMC instalada desde otras fuentes. Desconozco el motivo, no sé si es un error o algo premeditado.

Share this post


Link to post
Share on other sites

Por otro lado, hablas de que ya con la pantalla apagada en negro aún tarda 4 o 5 seg. en apagar la luz de encendido, ésto parece ser debido a las versiones recientes de FakeSMC que instalas con las últimas versiones de "la utilidad que no se puede nombrar en este foro", no sé si también pasa con FakeSMC instalada desde otras fuentes. Desconozco el motivo, no sé si es un error o algo premeditado.

 

Una pregunta (espero no molestar a nadie y espero que no me baneen ni nada por el estilo por preguntar esto) pero cuando te refieres a ese misterioso programa te refieres a la 'bestia multiple' (en ingles claro) verdad?

Share this post


Link to post
Share on other sites

Hola. Mountain Lion es un poco lento para apagar hasta en equipos genuinos, sobretodo en la 10.8.2 (la ruedecita girando pues), y ya ha apuntado el amigo Emilio por dónde van los tiros. Por lo tanto, te recomiendo que instales el FakeSMC de Slice que se encuentra en la sección de descargas (downloads) en projectosx.com, yo lo instalo junto con el monitor de temperatura del CPU, y desde ese momento NO he vuelto a tener retraso excesivo del reinicio y apagado que tenía con la versión de FakeSMC de kozlek (mi preferida). Por cierto, es importante NO mezclar versiones (ramas o branch) para no generar conflictos. Todo indica que hay problemas de las KEYS de la versión de kozlek con ML 10.8... ya que en SL 10.6 no tuve tanto drama con reinicios y apagados lentos, seguro es una tontería que la versión de Slice descarta... espero que pronto el amigo kozlek lo arregle para volver a utilizarla, mientras tanto estoy contento con el FakeSMC de Slice. Saludos.

 

P.D. Lo de las multi-bestias es una regla, que dice que no se discute su uso en este foro, y hay que acatarla. Eso es todo. Felices fiestas y mucha salud para tod@s!

Share this post


Link to post
Share on other sites

Hola. Mountain Lion es un poco lento para apagar hasta en equipos genuinos, sobretodo en la 10.8.2 (la ruedecita girando pues), y ya ha apuntado el amigo Emilio por dónde van los tiros. Por lo tanto, te recomiendo que instales el FakeSMC de Slice que se encuentra en la sección de descargas (downloads) en projectosx.com, yo lo instalo junto con el monitor de temperatura del CPU, y desde ese momento NO he vuelto a tener retraso excesivo del reinicio y apagado que tenía con la versión de FakeSMC de kozlek (mi preferida). Por cierto, es importante NO mezclar versiones (ramas o branch) para no generar conflictos. Todo indica que hay problemas de las KEYS de la versión de kozlek con ML 10.8... ya que en SL 10.6 no tuve tanto drama con reinicios y apagados lentos, seguro es una tontería que la versión de Slice descarta... espero que pronto el amigo kozlek lo arregle para volver a utilizarla, mientras tanto estoy contento con el FakeSMC de Slice. Saludos.

 

P.D. Lo de las multi-bestias es una regla, que dice que no se discute su uso en este foro, y hay que acatarla. Eso es todo. Felices fiestas y mucha salud para tod@s!

 

Muchas gracias por las dos aclaraciones juanerson, instalare el FakeSMC que me dices y ya de paso tambien lo del monitor de temperatura y os comento a ver que tal.

Muchas gracias!

 

Edito 3:45 pm:

Juanerson, me va de lujo, incluso el propio apagado del sistema lo hace antes!

Muchas gracias.

Share this post


Link to post
Share on other sites

Pues voy a probar yo también FakeSMC de Slice aunque la de Kozlek me gusta mucho por las mejoras que ha ido introduciendo en la configuración. Comentaré pero sospecho que también se irán esos segundos de apagado incompleto.

Share this post


Link to post
Share on other sites

Tanto con FakeSMC de Slice como con la última versión de Kozlek desaparece ese intervalo de 5" con equipo aparentemente apagado pero luz de encendido todavía activa.

Share this post


Link to post
Share on other sites

Parece que tendré que probar la versión de Slice de nuevo, pero antes instalo la ultima de kozlek y veo si resolvió el problema del apagado. En mi caso son varios segundos de demora, mas de 30 a veces.

 

EDIT: resulta que ya estaba usando la ultima versión de kozlek (versión de descarga 1.0.123, no tengo xcode para compilar lo ultimo) ahora a probar la de Slice.

 

EDIT2: la versión de Slice tiene la misma demora en el apagado en mi PC (unos 8/10 segundos en mis pruebas). Vuelvo a la de kozlek porque tiene mas sensores activos y mas precisos, ademas su aplicación de monitoreo es excelente, mejor que iStatMenus incluso.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×