Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


NO boot or Install with 2cpu's installed....

6 posts in this topic

Recommended Posts

Hi, I have a Dell Precision Workstation T7500 with 2 Quad-Core 'westmere' Xeon W5580@3.20GHz and 12GB ECC RAM installed. I got it up&running very smoothly with only 1 CPU installed, ###### - Install 10.8.2 - ###### = OK!


BUT, It seems impossible for me to even boot OSX with both CPU's installed, I've tried any version.(tried 10.5.x/10.6.x/10.7.x/10.8.x)


What do I need to do to boot this system with both CPU's installed?


KP error and instant reboot every time, very hard to be quick enough to record or take a pic of it.....


Any ideas or suggestions?



Share this post

Link to post
Share on other sites

I think VoodooTSCsync.kext are a part of both myHack USB-boot and ###### USB-boot, and none of them get past the KP and instant reboot unfortuneately....


Share this post

Link to post
Share on other sites

This a photo of a USB boot from the older i.P.o.r.t.a.b.l.e (10.0.0) with the default 'chocolate' kernel, at least it stopped when it KP so I was able to take a pic of it.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.