Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Zotac GeForce 8400 GS 512 DDR2 no QE/CL

2 posts in this topic

Recommended Posts

Have been trying to get QE/CI acceleration working on this card off/on for a year and can't get it right... Asking for help.


I am now running Lion 10.7.5, I can get full resolution (1920x1080) and display is reported correctly. I'm using the DVI port, the card also has a VGA and S-Video port. The card is reported as:


575]Chipset Model: GeForce 8400 GS

575] Type: GPU

575] Bus: PCIe

575] Slot: Slot-1

575] PCIe Lane Width: x16

575] VRAM (Total): 256 MB

575] Vendor: NVIDIA (0x10de)

575] Device ID: 0x0404

575] Revision ID: 0x00a1

575] ROM Revision:


The device ID is the same reported by System Info.app, but only reporting half of the RAM supposedly on the card. Originally installed via ######/###### with the DSDT for my BIOS of my H61M-DS2 motherboard.

Here is my org.chameleon.boot.plist:













<key>Kernel Flags</key>

<string>npci=0x3000 darkwake=0</string>

<key>Legacy Logo</key>








Anything else I can provide to assist, just ask. Thanks in advance!


Share this post

Link to post
Share on other sites

Turns out I was running Dashboard as a space in normal mode. Unchecked Dashboard in Mission Control preferences and I now see the ripples when I add a widget.


Never mind... :wallbash:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.