Jump to content
ErmaC

Clover General discussion

18,354 posts in this topic

Recommended Posts

17 hours ago, ApexDE said:

I tried some hours getting iMessage to work, after updating to 10.13.5. After many testing, i found that CLOVER was to blame. Before i updated to 10.13.5, i installed CLOVER 4498 (coming from 4428).

 

Any CLOVER Version i tried prevented activating iMessage (iMessage Error in systemlog: 13)

 

I tried 4497, 4509, 4458 and 4522. Rolling back to CLOVER 4428 brought back the capability to activate iMessage. iMessage is set up correctly regarding ROM and MLB and never was a issue before.

 

 

Any ideas?

 

I too have the same issue, I was trying to find the culprit. I'll take a look at it on the weekend.

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)
On 6/15/2018 at 9:29 AM, Sherlocks said:

 

this is awesome driver.

OsxAptioFix2Drv-free2000

and

OsxAptioFixDrv on sandy laptop(10.6~10.13).

 

there is no problem.

thank you so much.

 

Do you use both OsxAptioFix2 together on the same laptop? I have a sandy bridge laptop and use AptioFixDrv and works but I have some glitches and sometimes the display freezes.

 

What about you? no freezes/glitches? I have 8GB of RAM.

 

I'm gonna try OsxAptioFix2Drv-free2000 alone later.

Edited by el_charlie

Share this post


Link to post
Share on other sites
On 6/18/2018 at 6:30 AM, smolderas said:

I too have the same issue, I was trying to find the culprit. I'll take a look at it on the weekend.

UGH!! Right about June 6 my Messages/Facetime, which have been working for many years, just stopped working. It wouldn’t activate. I spent at least eight hours on Monday trying to figure out why. I deleted pref files, even changed my rock solid config file with new serial number, board serial, ROM, MLB, etc. I even called Apple which I know was a stupid idea.

 

So others are having this same issue? I tried to go back to version 4497 but it didn't work. I think I've screwed something up with Apple activation servers now.

Share this post


Link to post
Share on other sites
1 hour ago, pkdesign said:

UGH!! Right about June 6 my Messages/Facetime, which have been working for many years, just stopped working. It wouldn’t activate. I spent at least eight hours on Monday trying to figure out why. I deleted pref files, even changed my rock solid config file with new serial number, board serial, ROM, MLB, etc. I even called Apple which I know was a stupid idea.

 

So others are having this same issue? I tried to go back to version 4497 but it didn't work. I think I've screwed something up with Apple activation servers now.

i am not alone!!! right, something like that. yesterday I tried to fix but...

Share this post


Link to post
Share on other sites
Posted (edited)

Following the discussion from the separate topic (good investigation, guys!), it seems that the iMessage problem originates from the change at device-inject.c from commit 4497.

 

Before this commit, built-in property injection for LAN was being made by default.

Starting with 4497, an option to control this feature was added, with its default being set to FALSE (so built-in property is being injected only when LANInjection setting is activated).

 

And as we already confirmed in the past, iMessage activation is insisting on the built-in property to exist on some device in order to activate, even if the actual connection is from a different network device.

Perhaps we could consider setting LANInjection default to TRUE, to avoid breaking iMessage for people that are relying on this.

 

Edited by Pene

Share this post


Link to post
Share on other sites
Just now, KGP-iMacPro said:

 

AptioMemoryFix.efi for me works flawless and also is up-to-date.. Give it a try.. The same states for VBoxHfs.efi.. you might realise that HFSPlus.efi is not needed when using VBoxHfs.efi :wink_anim:

 

Yes, it is not needed. For as far as I know, they both do the same thing. BUT....I head VBoxHFs is slower. That's why I'm using HFSPlus in the first place. But maybe I was wrong about this, as well... 

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Slice said:

And how much VBofHFS is slower? Did you notice?

It is better supported links and listings.

 

 

You're right. I'm sorry. Last time I used it, and that was a long time ago, no, I can't say I've noticed any huge difference. I just went for what I thought it would be the better option. But no, I can't say it's noticeable.

 

Can't really test that right now, since all my drives are using APFS now. I guess I could try that with a USB drive, right? Since those are formatted HFS by default, for as far as I know.

 

Anyway, thank you very much for your feedback.

 

Update: yep, same thing with or without HFSPlus. Also tried AptioMemoryFix. And...so far so good. At least on this system. 

Thank you guys for your feedback.

Edited by arsradu

Share this post


Link to post
Share on other sites
1 hour ago, arsradu said:

Can't really test that right now, since all my drives are using APFS now. I guess I could try that with a USB drive, right? Since those are formatted HFS by default, for as far as I know.

For me no.

I formatted USB drive to GPT with two partitions: EFI (fat32) and OSInstall (HFS+).

Share this post


Link to post
Share on other sites

By the way, I tried AptioMemoryFix instead of OsxAptioFix3Drv on a second system, one with no hardware NVRAM and...everything ok. :) Nice job. So I guess I'll be switching to this one by default from now on.

 

Thank you.

Share this post


Link to post
Share on other sites
20 minutes ago, arsradu said:

By the way, I tried AptioMemoryFix instead of OsxAptioFix3Drv on a second system, one with no hardware NVRAM and...everything ok. :) Nice job. So I guess I'll be switching to this one by default from now on.

 

Thank you.

With AptiomemoryFix, you can use apfsDriverLoader. This driver is compatible only with Aptiomemory. :)

Share this post


Link to post
Share on other sites
3 hours ago, Matgen84 said:

With AptiomemoryFix, you can use apfsDriverLoader. This driver is compatible only with Aptiomemory. :)

I don't think so. Just AptioMemoryFix R20- had a bug so why you have to update it.

ApfsDriverLoader need no any Fix.

Share this post


Link to post
Share on other sites
27 minutes ago, Slice said:

I don't think so. Just AptioMemoryFix R20- had a bug so why you have to update it.

ApfsDriverLoader need no any Fix.

Yes, you're right. But I don't wrote apfsdriverloader need any fix

 

On readme.md from apfsupportPkg: I read that "WARNING: Compatible only with AptioMemoryFix R21+ and loaded PartitionDriver (PartitionDXE)"

Share this post


Link to post
Share on other sites
11 minutes ago, Matgen84 said:

Yes, you're right. But I don't wrote apfsdriverloader need any fix

 

On readme.md from apfsupportPkg: I read that "WARNING: Compatible only with AptioMemoryFix R21+ and loaded PartitionDriver (PartitionDXE)"

 

I'm using ApfsDriverLoader with OsxAptioFixDrv3 with no problems and working hardware NVRAM.

 

So far, IDK if placebo or not, but I do experience less glitches with OsxAptioFixDrv3 than AptioMemoryFix on my Sandy Bridge laptop.

Share this post


Link to post
Share on other sites
39 minutes ago, ellaosx said:

PartitionDXE is needed by ApfsDriverLoader?

false.

Share this post


Link to post
Share on other sites
Posted (edited)

weird issue with the vboxhfs-64.efi

 

I created 3 striped array.

1. 2x 80GB

2. 3x 1TB

3. 5x 1TB

 

I get a bootloop on the 2 and 3. No issues on 1. Clover doesn't even display the volume/HDD selection screen. Bootloops immediately before it gets to this screen.

 

As a test, I replaced vboxhfs with hfsplus and and I can finally boot on 3. I'm guessing 2 shouldn't be a problem anymore.

 

does this mean vboxhfs has some sort of storage limit?

 

Thanks!

-------------

Another question please: Is it advisable to install all the provided drivers?

 

I'm not installing anything extra for drivers64. Just the already selected options. For drivers64UEFI, I'm adding AptioMemoryFix and EmuVariableUefi-64.

 

Thanks again.

Edited by mrjayviper

Share this post


Link to post
Share on other sites
On 6/18/2018 at 12:28 AM, arsradu said:

Hi guys,

 

Are the drivers that Clover proposes for installation documented anywhere? I know some of them are. But I couldn't find a proper description for most of them.

And the description within the installer itself is far from being...descriptive enough. :))

 

So, unless you used them before, or you somehow know what they are good for, it's very hard to choose the right ones. Rule of thumb is usually start with only a few ones. But how do you know WHICH ones? Especially since they're not grouped in any way. You don't know which ones are good for what.

 

Some of them are documented here, for as far as I could see. Some of them are in Clover Change Explanations thread...and some others probably scattered throughout the forum.

 

I can collect them in a single thread, that's not a problem (in case nobody did that already). Although, in my opinion, the first place where they should be documented, is on the Clover Wiki. After that, they should be in the actual description box of the installer itself.

 

Still, in order to do that, I would still need a good description for each one of them, in terms of what they are, and what are they good for. Also, whether or not they create conflicts with other drivers.

 

I totally agree on the lack of proper documentation on the drivers, I'll be more than happy to help on creating a thread with you but if some of our streamed coders and devs can point us in the right direction.

Share this post


Link to post
Share on other sites
On 6/15/2018 at 9:13 PM, savvamitrofanov said:

Yep you can remove apfs.efi. 

This loader loads apfs.efi from JSDR section inside APFS Container which located on blockio device

 

hi. i tested latest ApfsDriverLoader.efi with latest AptioMemoryFix.efi and PartitionDxe-64.efi. but i can't see apfs partition entry in GUI. 

there is no problem in v1.0.2

since v1.1.0, i never get entry in GUI.

thanks

Share this post


Link to post
Share on other sites
13 hours ago, ellaosx said:

PartitionDXE is needed by ApfsDriverLoader?

 

12 hours ago, MICKHAEL said:

false.

But according to the dev of apfsloader, it is.

https://github.com/acidanthera/ApfsSupportPkg/blob/master/README.md

13 hours ago, ellaosx said:

PartitionDXE is needed by ApfsDriverLoader?

 

12 hours ago, MICKHAEL said:

false.

But according to the dev of apfsloader, it is.

https://github.com/acidanthera/ApfsSupportPkg/blob/master/README.md

Share this post


Link to post
Share on other sites
17 minutes ago, ellaosx said:

 

But according to the dev of apfsloader, it is.

https://github.com/acidanthera/ApfsSupportPkg/blob/master/README.md

 

But according to the dev of apfsloader, it is.

https://github.com/acidanthera/ApfsSupportPkg/blob/master/README.md

 

in my case, i never get apfs entry. 

already i followed readme. but still not success.

only ApfsDriverLoader v1.0.2 works for me.

Share this post


Link to post
Share on other sites

HI

 

Can apfs.efi Mojave version be use on High Sierra 10.13.5 in /EFI/CLOVER/Drivers64UEFI ?

 

Any ideas? Please.

Share this post


Link to post
Share on other sites
12 hours ago, Sherlocks said:

 

hi. i tested latest ApfsDriverLoader.efi with latest AptioMemoryFix.efi and PartitionDxe-64.efi. but i can't see apfs partition entry in GUI. 

there is no problem in v1.0.2

since v1.1.0, i never get entry in GUI.

thanks

I had the same problem with legacy booting of apfs Mojave partition on my GA-P55aUD3 (system 2 in signature). 

 

ApfsDriverLoader.efi v1.0.2 works but not 1.1.0 or newer (even with PartitionDxe-64.efi in /drivers64).

 

No problems with UEFI booting apfs volumes on my NUC6i5SYH however, using ApfsDriverLoader.efi v1.1.0 & newer, no PartitionDxe-64.efi. in /drivers64UEFI.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By fusion71au
      Clover r4799 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.14 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4799 for VMware.zip". Mount Clover-v2.4k-4799-X64 by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By sonicthehedgehog2
      Apologies for the lack of information (and for posting in the wrong place), but I can't even boot into Clover so screenshots of verbose mode aren't even possible. I've been running the beta of 10.14.2 for sometime (-using this excellent guide 
      ) without any issues. When I tried to apply the new update for 10.14.2, my pc downloaded the update, shutdown but applied some updates then rebooted into a blank screen. I've tried several things since then. Specifically:
       
      * Booting from the installation USB created using the above guide - same blank screen
      * Booting from an external HDD - successful launch of OS. From here I have tried different versions of Clover including the one on my HDD r4644 (all have been unsuccessful). I have also tried different memory management options osxaptiofix (1, 2 & 3)
       
      The only other information I can provide is in the screenshots below (including a brief of my drive configuration)
       
      Please let me know if and how I can get more information to help resolve the issue, or if I have to rebuild from scratch.
       
      Many thanks in advance
       
       


    • By Teress
      To build a Hackintosh never was easier. If you want cheap Hackintosh and have it quickly and 100% working and without any knowledge how to tweak things, this video is right for you.
       
    • By superdooper71
      Hi all,
      I hope someone can help me as I am struggling with this bloody installation.
      I am running on several problems that I can't face : (
       
      First of all my config:
      Mobo: ASROCK H81M-DGS R2
      CPU: Intel Xeon E3-1220 v3 @3.10ghz
      RAM: 16gb DDR3 1600Mhz
      SSD: Crucial BX100 120Gb SSD
      Monitor: Hp 27w Hdmi
       
      POST Installation CLOVER
       
      Current Issues:
      • System will not boot (clover boot loader do not shows up) from SSD
         - System boot only with USB stick
      • Screen Resolution is only 1024x768
      • Monitor recognised as 17" instead of 24"
      • Monitor identified as secondary
      • Grafic Card Geforce GT710 shows 0 Mb
      • System info do not match Config.plistin Clover
       
      I attach screenshot of System Info, Kext in Clover, Resolution etc etc.
       
      Please can someonhelp me?
       
      Please can you tell me what is the Clover Parameter to activate when installing Clover  (Clover_v2.4k_r4722) into Boot Disk?
       
      I hope someone can help me out of this little troble: )
       
      Cheers
      Franco
       
      system info.tiff
      kext.tiff
      resolution.tiff
      system.tiff
      config.plist
    • By gengik84
      Ciro82==>>Thanks
      Uno dei tre Requisiti:
      Hack funzionante Mac vero Macchina virtuale Impostazioni Bios per il boot:
      Cercate una voce  del tipo “Sata Mode”e settatela  in AHCI
      Secure Boot: disabilitare o altri sistemi operativi
      CSM: UEFI o LEGACY, oppure a secondo del tipo di installazione
      VT-x / VT-d disable
      *Nota: Secure boot e csm valido solo per bios UEFI
      Materiale Occorrente 
      "OS X (Versione App.Store)”
      USB 8GB  *nota: nel caso di usb superiori dovrà essere partizionata, in modo da avere una partizione su cui "lavoreremo,di questa dimensione
      ShowAllfiles 
      kext Wizard 
      Bootloader Clover_2.3k_r xxx:                   http: //sourceforge.n.../cloverefiboot/
      Clover Configurator:                                    http: //mackie100proj...a.org/download/
      FakeSmc.kext:                                            https://github.com/kozlek/HWSensors/releases
      In allegato,a fondo pagina troverete un "pacchetto" contenente : ShowAllfiles, Kext Wizard, FakeSmc.kext: 
      App alternative:
      ESP Mounter Pro: per montare la partizione EFI
      Vi illustrerò tre metodi per creare la usb, ma sono ben distinti… quindi usatene soltanto uno
      Metodo 1: “Install Mac_OS_X.command” Metodo 2: “Create Install Media di Apple” Metodo 3:  Metodo Manuale Alla fine delle preparazione dell’installer, tutti i metodi necessitano l’installazione del Bootloader Clover sulla a vostra USB.
      “CONDIZIONI OBBLIGATORIE”
      PUNTO 1: che la vostra usb sia stata preventivamente nominata USB (caratteri maiuscoli) Tabella di partizione GUID e la formattazione in  Mac esteso Journaled.
      PUNTO 2: che l’installer di OSX si trovi in Applicazioni
      Utility Disco 
      Selezionate la pendrive, andate su “partizione”, selezionate “1 partizione”, impostate Mac OS esteso journaled e date il nome USB, poi in basso cliccate su opzioni e scegliete Tabella partizione (GUID), poi “applica”.
      Immagine 
      Riporto nuovamente l’operazione sopra citata adoperando dal nuovo Utility Disco introdotto su El Capitan.
      Rimane ovviamente invariato nome della usb in ==>> USB (maiuscolo), la formattazione in Mac esteso Journaled e sia la mappa partizione in GUID
      Da utility disco selezionate la usb, cliccate su inizializza.
      dal menù a tendina scegliete la relative impostazioni
      Immagine  
      Procedura effettua da High Sierra è la stessa della precedente, l'unica attenzione e operazione da aggiungere in primis  è cliccare nel menù a tendina in alto sulla sinistra di utility disco e selezionare "mostra tutti i dispositivi"
      Immagine 
       
      =====================
        METODO 1: "Install_Mac_OS_X.Command" Lo script che trovate allegato in fondo alla guida permette la creazione dell’installer in maniera automatica
      Include la possibilità di scelta di tre versioni di osx
      Yosemite El Capitan Sierra Il risultato finale è come quello del metodo "manuale" descritto nella guida, per cui l'installazione avverrà in un solo passaggio, non in due come con il metodo createinstallmedia. 
      Offre inoltre la possibilità di inserire un kernel patchato, utile, per esempio, per chi usa AMD.
      Rimane invariato il nome dato alla usb in USB, mappa partizione e tipo di formattazione
      Se la vostra usb non sarà rinominata nel modo corretto, verrete avvisati dal terminale, quindi non dovrete far altro che apportare la relativa modifica e rilanciare nuovamente lo script
      Esempio
      ===========================
      Metodo 2 
      L'intento è quello di usare la procedura fornitaci direttamente da Apple, "createinstallmedia", introdotta  con Mavericks. 
      Tale metodo prevede l’uso del terminale che via via se ne sta perdendo il “valore e l’uso”
      Inizialmente per i neofiti potrà sembrare problematico ma alla fine non è così.
      Durante il post installazione alcune operazioni ne richiedono l’ uso.
      Perciò mi sono chiesto perchè, qualora uno volesse, non far conoscere da subito un po’ questo “strumento”???
      Per favorirvi vi ho allegato i comandi già  “pronti”, i quali li potrete copiare ed incollare sul terminale.
      A questo punto aprite il terminale, copiate ed incollate il comando sottostante e premete invio, digitate la vostra password e premete nuovamente invio.
      Comando per creare USB con Yosemite:
      sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction  
      Comando per creare USB con El Capitan
      sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app --nointeraction Comando per creare USB con Sierra 
      sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ Sierra.app/ --nointeraction Per creare USB con Hight Sierra o Mojave usate --> C_I_M (aggiornato per 10.14)
       
      Funziona con il drag & drop sul terminale, in questo caso non vi è necessità che la usb sia nominata in un determinato modo ed essendo basato su create install media ovviamente funziona da 10.9 a 10.14.... 
      BENE…IL PROCESSO DI CREAZIONE E’ INIZIATO…
      AVREMO CIRCA 20/30 MINUTI DI TEMPO LIBERO A CUI DEDICARSI A CIO’ CHE VOGLIAMO………………………………………..  
      COLGO L’OCCASIONE PER FARVI NOTARE LA VELOCITA’ E LA SICUREZZA DI QUESTO METODO
      CONFRONTATE QUESTO CON IL TERZO METODO E NOTERETE CHE CON UN SOLO PASSAGGIO, OSSIA IL COMANDO DATO AL TERMINALE, FACCIAMO IN UNA SINGOLA OPERAZIONE TUTTI I VARI STEP DESCRITTI SULL’ ALTRO METODO.
      DETTO QUESTO, MOLTO IMPORTANTE E’ SOTTOLINEARE CHE COSI’ FACENDO EVITEREMO ERRORI  DI DISTRAZIONE RIGUARDO AI PASSAGGI O FRAINTENDIMENTI.
      Immagine 
      Potete adesso passare ad installare il bootloader Clover sulla vostra usb.
      *NOTA*:
      Avendo usato questo metodo l'installazione si dividerà in due fasi, perciò dopo il primo riavvio e necessario far partire nuovamente l'installer, selezionare lo stesso disco senza formattarlo.
      Finita questa ulteriore fase , l'installazione sarà terminata
      =========================
      METODO "MANUALE"....  (lascio per futura memoria-Compatibile fino a 10.12)
      ==========================
      Bootloader
      **Nota:** Installazione in UEFI  dipenderà dalla scheda madre in vostro possesso, quindi se non supporta tale opzione , il bootloader dovrà essere installato in  modalità Legacy.
       Vi invito, qualora non sapeste questa informazione, a recarvi nel sito ufficiale del produttore e controllare le informazioni a riguardo
      Fatto questo dobbiamo installare  Clover sulla usb.
      A seconda del tipo di Bios o al tipo di installazione che vogliamo fare UEFI o Legacy avremo ovviamente configurazioni diverse in questa fase.
      Lanciate il pkg.
      Immagine 

       
      Cambiate la destinazione di installazione ad USB oppure Install Mac_OS_X (a secondo del tipo di creazione eseguita)
      Successivamente clicchiamo su "Ad Hoc"
      Per Installazione UEFI
      Mettete i flag   : Installazione solo per avvio UEFI
                               : installare Clover nella ESP
                               : Driver64UEFI  selezionate OsxAptioFixDrv-64
                             *  :Se nel vostro sistema è presente una scheda grafica (discreta) della serie 9xx nVidia selezionate OsxAptioFix2Drv-64 al posto di  OsxAptioFixDrv-64 *
      ** OsxAptioFix2Drv :E' necessario per poter impostare CsrActiveConfig= 0x3 **
      ***OsxAptioFix3Drv oppure AptioMemory --> (consigliato) devono essere usati su hardware Skylake o successivi perché permettono alla nvram di lavorare correttamente
           (mi raccomando o uno o l'altro)
      Proseguite con l’installazione.
      Immagine 
      ** Ricordate che avrete accesso a questa cartella dopo aver montato la partizione EFI**
      ===========================
      Per installazione Legacy
      Immagine 
      ===========================
      Impostazione per config.plist:
      Con clover configurator “montate” la partizione EFI della usb.
      1) Per fare questo nel menù di sinistra, cliccate su “Mount EFI”
      2) individuate la partizione relativa alla vostra usb, a questo punto montiamo la relativa partizione EFI  selezionando l’apposito pulsante “Mount Partition”
      Immagine 
      3) Successivamente cliccate su “Open Partition”.. recatevi in EFI/Clover ed aprite il config.plist
      4) Sezione ACPI: Disabilitate tutti i fix sia del menù 1 che del menù 2
      Immagine 
      5) Sezione BOOT: Sole se si sta installando Yosemite mettete il flag su kext-dev-mode=1
      Immagine 
      6) Sezione RT Variables: Se si sta installando El Capitan oppure Sierra, aggiungere i valori: BooterConfig= 0x28, CsrActiveConfig= 0x67
      Immagine 
      7) Sezione System Parameters: Su inject kext mettete YES
      Immagine 
      ===========================
      Nota: Su El Capitan, è stato introdotto SIP (System Integrity Protection)
      Info:
      ===========================
      Recatevi in EFI/Clover/kext/10.x 
      X= alla versione di osx che state installando. Per esempio se installerete Yosemite dovrete recarvi nella cartella 10.10, con El Capitan in 10.11….ecc
      Se non ci fosse tale cartella, createla e nominatela voi a “modo”.
      Copiatevi all’interno FakeSmc.kext
      *Nota se venite già da altre vostre configurazioni, oltre kext sopra citato ,potete mettere gli altri necessari per il vostro hardware
      Stessa cosa se avete DSDT e/o SSDT potete copiarli in EFI/Clover/Acpi/Patched
      Immagine 
      
      Per High Sierra:
      Scaricare il driver apfs.efi a fine guida, collocarlo:
          --> EFI/clover/Driver64UEFI se stiamo usando UEFI
      --> EFI/Clover/Driver64 se stiamo usando Legacy
       
      Per chi volesse continuare ad usare HFS vi rimando a questo post:
        Come installare High Sierra in HFS direttamente dalla usb  
      Utenti Laptop:  Nel 99% è obbligatorio disattivare la grafica discreta Nvidia/Amd per installare questo nuovo osx
                                     Quindi aggiungete --> SSDT-Disable_DGPU.aml.zip
                                     in EFI/Clover/acpi/Patched della usb
      --------------------------------------------------------------------
      Per Mojave:
      Scaricare il driver apfs.efi per 10.14 a fine guida, collocarlo:
          --> EFI/clover/Driver64UEFI se stiamo usando UEFI
      --> EFI/Clover/Driver64 se stiamo usando Legacy
      Versione di clover non antecedente a V_4015
      Volete usare HFS?
      E' possibile fare un installazione diretta su altro disco o partizione, nel caso può essere usato anche per effettuare aggiornamenti...
      nel caso guardate...
       Mojave in HFS 
       Oppure direttamente da usb  
       
      Fatto questo avrete la vostra USB bootable per installare OSX.
      ………Non scordatevi Fakesmc.kext da mettere nella relativa cartella…. senza il quale non farete mai il Boot......
      *NOTA: se usato il terminale per la creazione della usb, l'installazione si dividerà in due fasi, perciò dopo il primo riavvio e necessario far partire nuovamente l'installer, selezionare lo stesso disco senza formattarlo.
      Finita questa ulteriore fase , l'installazione sarà terminata
      **NOTA** Se avete processori Broadwell,Skylake o Kabylake...usate FakeSmc.kext e relativi sensors che trovate all'interno del secondo pacchetto.. (potete usarlo anche sui precedenti senza problemi, essendo una versione più aggiornata ha ulteriore supporto per le cpu più recenti)
      Update: Fakesmc e sensors versione 6.26
      Post installazione... post #2           
       Buon Hack….. 
      Aggiornamento:Install_Mac_OS_X.command.zip (compatibile da 10.10 a 10.12)
      le info le trovate a questo post
      Ringrazio @Ciro82 che mi ha aiutato nel preparare questa guida.
      Pacchetto.zip
      Pacchetto-2.zip
      apfs.efi-10.13-NoLog.zip
      Pacchetto-Fake+Sensors 6.26.1440.zip
      apfs.efi-10.13.1-No_LOG.zip
      apfs.efi-10.13.2_No_Log.zip
      apfs.efi-10.13.3-No_Log.zip
      apfs.efi-10.13.4-No_Log.zip
      apfs.efi-10.13.5_No_Log.zip
      C_I_M.zip
       
      apfs.efi-10.14-beta1_No_Log.zip






×