Jump to content

3 posts in this topic

Recommended Posts

Hola a tod@s,

 

Soy nuevo en el mundillo del hackintosh, así q estoy aprendiendo, de hecho todavia no he conseguido hacerme con mi PC para instalar la Mountain Lion.

 

Caracteristicas del PC:

- ASUS P5KPL-AM

- Intel Pentium D 820 (2,8Ghz)

- nVidia GeForce 6600

 

Si alguien se le ocurre algo q me lo diga.

 

Gracias a todos.

Share this post


Link to post
Share on other sites
Advertisement

hola bienvenido.

 

con ese hardware es preferible snow leopard.

 

precisaras algún kernel parchado ademas, "chocolate" o alguno de NAWCOM.

 

buscate alguna distro iatkos por ejemplo...te sera mas sencillo arrancar.

 

configuracion de bios

 

Main

Storage Configurations Configure SATA as [AHCI]

Advanced

Onboard Devices Configuration High Definition Audio [Enabled] Front Panel Type [HD Audio] SPDIF_OUT Mode Settings [sPDIF Output] Marvel IDE [Disabled] Atheros GigaBit LAN [Enabled] LSI Firewire 1394 [Enabled] Serial Port1 Address [Disabled] PCIPnP [NO]

Power Suspend Mode [s3 only] Repost Video on S3 Resume [No] ACPI 2.0 Support [Enabled] ACPI APIC Suport [Enabled] APM Configuration [AHCI]

Boot

Boot Device Priority 1st Boot Device [CD-ROM] 2nd Boot Device [HDD]

Tools Drive Xpert Control [Disabled] Express Gate [Disabled]

Share this post


Link to post
Share on other sites

Gracias Derty, estoy trabajando en ello, ya he decidido que tendria que ser el snow leopard

 

Pero con la ayuda que me proporcionas voy a tener algunos pasos adelantados.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By am_yvr
      Asus Prime B360M-A or Asus Prime H310M-E :

      Which of these two motherboards would give less hassle in a Hackintosh build - requiring fewer after install fixes/updates to get everything working in Mojave or High Sierra?
       
      These are the only two Asus models that I can afford, fit the form factor in my build, and already have had a BIOS upgrade by Asus to 9th-generation - if I want to replace the CPU with an i9 in the future (for now I'll be using i7-8700 or even i3-8350k but I want to future proof a bit)
       
      Thanks guys!
    • By FCU4ever
      I’ve succesfull installed Mac OS Sierra 10.12.6 on my Asus G73sw.
      Specifications:
      - Intel 2630QM-I7 / HM65
      - Nvidia Geforce GTX460m

       So what is needed to install Sierra on a Asus G73sw?
      1)       Install Clover with Mac OS Sierra on a bootable USB
      2)       Copy FakeSMC.kext , USBInjectAll.kext and VoodooPS2Controller to USB\EFI\CLOVER\kexts\Other\ folder
      3)       Copy HFSPlus-64 , CsmVideoDxe-64 (needed full resolution in Clover) and OsxAptioFixDrv-64 to USB\EFI\CLOVER\drivers64UEFI\ folder
      4)       Install Mac OS Sierra
       
      After the installation you reach the desktop.

      FIRST install Clover with the following settings:
                      - Installation for UEFI motherboards
                      - Install Clover in the ESP
                      - Drivers64UEFI -> OsxAptioFixDrv-64
                      - Drivers64UEFI -> CsmVideoDxe-64
                      - Install RC scripts on targetvolume
                      - Install Clover preference panel
       
      Copy HFSPlus-64 to EFI/CLOVER/drivers64UEFI/ folder
       
      After that, install the following kexts with your favorite kext installer:

                      - FakeSMC.kext                    ->            Always needed
                      - VoodooPS2Controller          ->            Needed to use your keyboard
                      - USBInjectAll                      ->            Needed to use USB2.0 ports
                      - ACPIBatteryManager          ->            Shows batterystatus
                      - AsusNBFnKeys                  ->            Needed to use FN keys
                      - AppleALC + Lilu                ->            Needed to get audio working
                      - RealtekRTL8111               ->            Needed to get LAN working (can’t test, LAN card defect)
       
      As last, copy the DSDT (many thanks to MaLd0n for creating the DSDT file) file to EFI/CLOVER/ACPI/PATCHED/
       
      Reboot and see what is working:
       
      -          Nvidia Geforce GTX460m         ->            Config.plist
      -          Wifi                                       ->            DSDT
      -          Audio                                    ->            DSDT + AppleALC + Lilu
      -          USB2.0                                  ->            USBInjectall
      -          Batterypercentage                  ->            DSDT
      -          Asus FN keys                         ->            AsusNBFnKeys
       
      And what is not working:
       
      -          USB3.0 (Fresco Logic xHCI(USB3))
      -          Keyboard backlight
      -          Brightness FN key
      -          Cardreader
      -          Bluetooth
       
      As last, I’m unable to generate a SSDT with ssdtPRGen.sh from Piker-Alpha. I’ve got the following error (see attached picture):
       
      The MacBookPro10,1 SMBios has an board-ID that is not compatible with my Sandy Bridge laptop. So I tried a few things:
      -          Change the SMBios to MacBookPro8,2
                 Reboot -> Black screen
      -          Changed the SMBIOS to MacBookPro8,2 and add the below to KextToPatch
                 com.apple.driver.AppleGraphicsDevicePolicy
                 BA050000 00
                 BA000000 00
                 Prevent AGDP from loading
                 Reboot -> Apple bar won’t load
      -         Changed the SMBIOS to MacBookPro8,2 and changed productname to iMac13,2
                Reboot -> Apple bar load but get a blackscreen
      -         Changed the SMBIOS to MacBookPro8,2 and changed productname to iMac13,2 and add the below to KextToPatch
                 com.apple.driver.AppleGraphicsDevicePolicy
                 BA050000 00
                 BA000000 00
                 Prevent AGDP from loading
                Reboot -> laptop boots good
       
      With the MacBookPro8,2 SMBIOS and the changed productname I’m still unable to generate an SSDT.
       
      So, can someone help me to:
       
      -          Generate a correct SSDT
      -          Get USB3.0 working
      -          Get Keyboard backlight working
      -          Get Brightness FN key working
      -          Get Cardreader working
      -          Get Bluetooth working
       

      USB files.zip
      After installation files.zip
    • By BOB4UK
      Я выполнил инструкции, но когда я запустил установку, после загрузки полосы под яблоком у меня есть установочные окна, но их очень сложно понять, яркость ниже минимальной в Windows. Извините за мой плохой английский
       
      Specs: Core i7-6500u, 8GB RAM, GTX 950M (DISABLED)
    • By kylon
      A big thanks to wegface for teaching me a lot of things.
       
       
      Tested on High Sierra 10.13.6 and Clover EFI 4679
       
      Not Working:
      - realtek sd card reader (pm me if you have a fix)
       
      Notes:
      **CPU patches are disabled, if you are using a locked BIOS you must enable them**
       
      Clover EFI:
      - Install it in UEFI Mode and change your hdd partition table to GPT.
      - You will be able to install ANY OS in EFI mode, even if this pc does not support EFI at all! (No guide available for this)
       
      You will need:
      My unlocked BIOS (OPTIONAL) (here) Latest Clover config from CCE Bank (here) (asus k53sj-kylon) Rehabman AppleIntelBacklightInjector (here) in L\E + rebuild cache Rehabman Voodoo PS2 Controller (here) Rehabman ACPI Battery Driver (here) vit9696 AppleALC (here) + Lilu (here) Mieze Realtek RTL8111 (here) FakeSMC 3.5.1 from Clover EFI source
    • By necros
      Hi all, new user here.
      I followed the shilohh guide i7-4930k-asus-rampage-iv-extreme-32gb-ram-gtx-770-4gb-success(and some other guides fresh installing) and everything works great but my cpu is flat at 1.2Mhz. 
      I tried every guide here, in olarila and in "others" but nothing works. Surely I'm doing something wrong but I cannot guess what it is. Also tried nullcpu etc..
      My specs are:
      Rampage IV Extreme
      i7 3930k
      Gtx 980
      Mac OS X 10.12.6
      I made my own SSDT too.
      C1E is enabled.
      I leave my Clover Folder here in case someone can shed some light because I'm starting to be desperate.
      Thank you in advance
      Cheers
       
      CLOVER.zip
×