Jump to content
Sign in to follow this  
Followers 0

Installing iAtkos 5i on Acer Aspire 5672WMLi

1 post in this topic

Recommended Posts

I'm trying to install this and see according to OSx86project.org's HCL this laptop is compatible, but being a complete layman with just about all things OSx, I'm unsure what it is referring to.


Aspire 5672 WLMI

  • Current OS X Version: 10.5.5
  • Install Method: Mac OS X Leopard 10.5.5 iAtkos 5i
  • CPU: Intel® CoreDuo processor T2300E 1.66 GHz 667 FSB
  • Chipset: Intel® 945GM/PM/GMS Express
  • Video:Radeon X1600--1280x800,QE/CI enabled, ATIinject,working perfekt
  • LAN Broadcom 5789 AppleBCM5751EthernetEH.kext working
  • WLAN: BCM94311MCG;chun-nan's IOPCMCIAFamily.kext,working perfekt
  • Audio: Intel® High-Definition ALC 883Audio.mpkg , working perfekt
  • Touchpad: Synaptics working
  • 5-in-1 card reader not tested
  • Time Machine Working fix IONetworkingFamily.kext
  • All necessary files source: Insanelymac

Firstly, I'm not sure how to install the various kext files it seems to say I require, though I have found them. I'm also not exactly sure what the ATIinject is.


I ran through the install process and under "Customize" I selected all drivers figuring it would give me the best chances of having the required ones. But upon reboot I just get an apple screen at boot. Shut down and booted int verbose mode and it locks up showing

MAC Framework successfully initialized
using 10485 buffer headers and 4096 cluster IO buffer headers


I then tried booting in safe mode with verbose active and froze up at the same spot, so I'm making the assumption that I made a big boo-boo somewhere. Anyone have any advice? TIA


Also, feel free to ask for any further information as I am by no means a computer layman, just always been a PC man! :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.