Jump to content
Sign in to follow this  
te4o

Aggiornamento ML

5 posts in this topic

Recommended Posts

Ciao a tutti,

 

ho da un po' installato ML 10.8 su un HDD interno del mio Desktop.

 

Volevo solo sapere, se aggiorno alla versione 10.8.2 tramite App Store, avrò problemi ?

 

Grazie

Share this post


Link to post
Share on other sites
Advertisement

Guarda io ho aggiornata alla 10.8.2 è non ho avuto problemi, molti utenti però che utilizzano il fakemsc v4.2 hanno dovuto cancellare un kext dal suo interno "oembios", inoltre quando si aggiorna alla 10.8.2 viene aggiornato anche applehda, quindi se hai un applehda patchato ti consiglio di farti una copia di backup, oppure se utilizzi il voodoohda spostalo momentaneamente sul desktop a meno che non utilizzi l'applehdadisabler.

Share this post


Link to post
Share on other sites

per il fakesmc puoi copiarlo sul desktop, con il tasto destro clicchi su mostra contenuto ed elimini oemsmbios e poi lo reinstalli con kext wizard riparando permessi e cache, per l'applehda e sufficiente copiarlo sul desktop e lo reinstalli solo dopo aggiornamento. Per il fakesmc io utilizzo quello di kozleck che trovi sul forum internazionale e che permette il monitoraggio della temperatura e che non presenta il problema dell'oemsmbios.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Angelo_
      I came back after a while and updated osx to 10.13.4 and did security update 2018-001 and now usb 3.0s are not working anymore for usb 3.0 drives(working with 2.0s tho) , is there a way to fix it? And if so does this happen every update?
    • By Twml
      I have a HP Elitebook 8460P i5 2520M 2.49ghz 8GB ram laptop running High Sierra 10.13.1.
       
      I cant get it to update to 10.13.3 no matter what i try.
      App store or downloading the updates from apple website either single or combo updates. All fail.
       
      Downloading from the app store asks for a reboot to install, starts to install, says ETA then part way through just goes to a black screen no reboot no nothing just powered on doing nothing for hours. After rebooting manually i have a new option in clover MacOS install from hdd. booting it causes the system to endlessly reboot update wont install.
       
      however if i boot from the os not the update, system will start in 10.13.1 again.
       
      I recorded the verbose output during the install but it happens very fast, (less then 1 second a lot of text) so i recorded in 240fps slo-mo in some bad lighting unfortunately time of day it is, so hope its readable. 
       
       
      Any idea why i cant install the 10.13.3 updates?
      I have tried app store, manual 10.13.1 > 10.13.2, manual 10.13.1 > 10.13.3 combo
       
       
      File is to big to attach here (145mb) so here is a youtube link to my verbose boot
      i am getting with the update install. 
       
       
      https://www.youtube.com/watch?v=iq2owXaUy4o
    • By DonAmalio24K
      Buenas tardes, Tengo un problema grande y complicado, solicito la ayuda de una persona que pueda darme una mano. Resulta que tengo una VIT M2400 plateada y por estar leyendo que habia una actualizacion para la bios le di instalar y ahora se desactivo la opcion "ahci" y no puedo ni volver a instalarle Win7 ni 10. He tratado de conseguir activar la opcion por ms-dos con symcmos y consegui ver la lista de codigos pero entre casi 300 o mas codigos no se cual activar y no quiero probar activar uno por uno por miedo a empeorar la situacion, he buscado en internet alguna backup y no he dado hasta ahora con ninguno, he conseguido multiples programas pero con la actualizacion en formato "WHP" ninguno logra abrirlo. logre conseguir dos imagenes bios pero no tengo la seguridad si me podrian ayudar o dañar la laptop. 
       
      La pregunta es para saber si alguien que posea una laptop de igual modelo me podria ayudar haciendo una copia de su imagen bios y asi yo poder seguir con la creacion de una hackintosh. yo logre hacer el usb boot y se instalo pero por el error de la ahci no pude disfrutar del sistema por unos panic kernels los cuales no les consegui solucion en ningun lado. Agradezco de antemano la ayuda de la persona que pueda ayudarme.
       
      Me disculpo si este no es el lugar para hacer topicos por el lenguaje pero de verdad que ya no se que hacer tengo bastante tiempo tratando de solucionar el problema pero no lo consigo.
    • By Mkizle
      Hi all,
       
      My set up:
       
      Intel Core i7-6700 Skylake
      Asus H110M-A/M.2 Motherboard
      NVIDIA GeForce GTX 1060 6GB
      16GB DDR4 2133MHz
      250GB SK hynix SL301 SSD (Windows)
      Seagate 1TB BarraCuda (Extra Storage)
      Samsung 850 EVO 1TB (OSX)
       
      So i updated to High Sierra 10.13 (17A405) from Sierra, installed the latest NVIDIA Web Drivers 378.10.10.10.15.120 and everything seemed to be working apart from sound which i fixed also, i updated for the sole purpose that the new web drivers allow me to use FCPX with no Metal engine issues and now 3D text is visible and i can edit with no problems however, while downloading content i would say the computer had been running for about 1 hour or a little more and it did this, see picture below (attached)
       

       
      Because i was downloading several files and i assumed they where still running in the background i left it like that as i estimated another 30 mins would be enough for my content to download until i hard restarted the computer to see if that brought it back, i didnt touch it but it restarted it self and rebooted back into OSX and it looks back to normal now, has anyone had this problem? is there a fix? this would be a pain if i was in the middle of editing a project and i suppose i wont be editing on the hackintosh until i can assure that this wont happen.
       
      Thanks in advanced.

    • By Dubesor
      I know this is kind of broad, but if I build a workstation that's well supported on High Sierra now, how likely is it to still work well with the next major OSx release next fall?
       
      If you had to guess, what % chance do I have of encountering major issues when trying to update next fall? The kinds of issues that would seriously interfere with my day to day work of photo and video editing? For example, kext/kernel panics (is that even a thing still?) or major pieces of hardware suddenly not being supported, and so on...
       
      Has migrating your Hackintosh to the latest release has gotten easier in recent years? So for those of you who have been making builds for a while, is going from Sierra to High Sierra causing you fewer problems than Mavericks --> Yosemite for example or Yosemite --> El Capitan etc? 
       
      Sorry if this is a bit broad and ignorant, but I've been away from the forums for quite a while and just trying to get a sense of how "stable" and "future-proof" Hackintoshes are these days - compared to Apple's own desktops ...
       
      I'm OK not updating incrementally ie v13.1 to v13.2 if I need to, but I'm worried about having to start completely from scratch with each new main version.
×