Jump to content
GimpBizket

[Request] Help installing OSX on HP DV6-7063sa

1 post in this topic

Recommended Posts

Hey guys, I'm new here and have very little experience playing with OSx86. I've been trying to find the best way (if possible) to install any version of OSX on my laptop, but to no avail. I cant find anything in regards to my specific laptop model. So I was wondering if you folks could give me hand (even if its to point me into the right direction).

 

My current setup:

HP Pavilion DV6-7063sa

 

Intel® Core™ i7- 2670QM Processor [4x 2,2 GHz]

NVIDIA GeForce GT 630M [DDR3 2GB]

8 GB DDR3

1TB HardDisk [5400 rpm]

Windows 7 + Ubuntu 12.10

 

If you need any more information just ask.

 

Thanks in advance,

Aarron

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By danyleon
      Hola gente, como va? Yo volviendo al foro después de mucho tiempo.
      Le cuento que mi primer experiencia en osx86 fue con mi querida y difunta ya asus k50af.
      Imaginen instalar el retail de snow leopard en ese bicho con un amd Athlony un video dedicado ati.
      Luego de mucho intentar, anda x el foro con mi otro usuario nestornillado,  me di por vencido.
      No sin antes llegar a lograr que arranque el sistema con el mod cd, pero bueno era muy poco funcional.
      Fui y consegui usada una Thinkpad t400 Intel Core 2 Duo P8600.
      Intel 4500MHD.
      Para mi sorpresa todo fue muy bien de una. arranco perfecto. todo funcionaba.
      Menos el wifi pero le mande el cable de red y disfrute mucho de ella.
      A tal punto que logre instalar el garage band y me senti un gran HACKER.
      Todos muy lindos recuerdos hasta que la bios se re fundió y me quede en la pampa y la via otra vez.
      Hoy vuelvo al foro para empezar de cero con dos nuevas maquinas.
      Tengo una HP1000 que tiene un I3 de tercera generacion y una placa de video intel hd3000.
      Ademas, la cereza del postre, una MSI GV62 7RD que tiene un I7 7700HQ y una placa de video dedicada GTX 1050.
      Desde ya les voy agradecer cualquier orientación al respecto ya que pensaba instalar snow leopard pero por lo que vi esta bastante caduco el sistema. y Mas aun el mod cd.
      Que me recomiendan? voy por el High Sierra con el metodo de instalacion Clover Efi?
      LA verdad es que mucho no entiendo y el metodo de mod cd era facilisimo, pero le voy a poner mucho ímpetu si me ayudan.
      Aparte estoy interesado en instalar paralelo el windows 10 que la lo tengo legal en las maquinas de fabrica y me es¿ncantaria tambien tener una distribución linux, que de hecho estoy pensando en Darwin Os aunque soy mas de ubuntu ultimate.
      Desde ya agradezco su colaboraion y existencia me encanta el foro y ojala pueda aprender mucho mas con ustedes.
      Los saludo a todos muy atte,
       
    • By MaLd0n
      First... If you need DSDT edits... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Run it, post files generated in your desktop RunMe.app  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder  CLOVER.zip   --Install Sierra/High Sierra and boot into system!   Post Installation   --Install Clover in HDD/SSD and replace with my folder CLOVER.zip   --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   -DSDT My DSDT DSDT.GA H97M-DS3P MaLd0n.zip   -Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF -HDMI





      -FakeSMC
      https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek -Audio https://github.com/vit9696/AppleALC -LAN https://github.com/Mieze/IntelMausiEthernet   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By Angelo_
      Ciao ho acquistato questo adattatore wifi in quanto sembrava essere compatibile fino a sierra e mi serve per un altro hackintosh in casa non raggiungibile da ethernet e per il prezzo(circa 20€) era meglio degli edimax da 300mbps solo che sto riscontrando dei problemi nel farlo funzionare, ho installato il kext per l'mtk 7610u da qui 
      e installato con kext wizard(manualmente non dava risultati) per poi installare il software di asus solo che quest ultimo non riesco a farlo funzionare dato che si avvia e compare per poco l'iconcina in alto a destra per poi scomparire e non si apre mai l'utility come su windows, qualcuno ha questa o usb simili e sa come sistemare questo problema? osx mi vede l'esistenza di un wifi ma non mi sembra mi dia modo di connettermici in alcun modo. 
      Grazie


    • By Angelo_
      I tried to get to the installer on my brother's pc with specs as follow
         4790k, maximus VII gene, 16gb of ddr3 ram(4*4) , 2 random hdds and a 250gb 850 evo
      but after i boot into clover and select the usb it does the wall of text, gets into the installer, let me(sometimes) select the language and if try to go into disk utility or just to install after a few seconds or instantly it reboots, any idea about how to fix that?
×