Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
ObliSquare

[AIUTO] Rallentamento animazione nVidia 210 1Gb

3 posts in this topic

Recommended Posts

Innanzitutto vi allego il mio hack complessivo di S.O.:

 

M.B. - ASUS PH861-M LX Rev. 3

Cpu - Intel i3-2105 3,09 Ghz

HDD - 500 gb seagate x 2 ( uno per deposito e uno per il sistema operativo)

SCHEDA VIDEO - GeForce 210 1 gb

RAM - 8 Gb Kingston DDR 1333 Mhz

Masterizzatore LG

Sistema operativo: Snow Leopard 10.6.8 RETAIL

 

Ho problemi di rallentamento delle animazioni, mi spiego meglio, quando ad esempio apro e chiudo la cartella applicazioni dalla dock va a scatti mentre si apre o anche quando schiaccio F12 per aprire i widgets o quando schiaccio F9 per passare da una finestra ad un'altra le animazioni vanno a scatti, e questa cosa mi stufa un pò anche perchè su un'altro hack ho la stessa scheda video e non ho questo problema è fluidissimo quindi non riesco a capire dove sia il problema, la scheda video è riconosciuta perfettamente, secondo voi cosa può essere ? Per qualsiasi informazioni chiedete.

post-822315-0-97963700-1353339655_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

Elimina AppleGraphicsPowerManagement.kext da /System/Library/Extensions/, ripara i permessi e riavvia.

 

PS: mi puoi dire come hai fatto funzionare la nvidia 210 sul tuo hack?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • SUCCESS!!! Finally all my THUNDERBOLT devices are hotpluggable!!   The solution is unbelievable, seems to work on all chipsets without using SSDT, and shifts the focus on the cause of all problems Thunderbolt: the cable THB_C!! Already in my previous post I noticed strange behavior by inserting the _DSM method in DSB2: PCIHotplugcapable Zero.
      Since then I've been trying to figure out how the XHC controller affected the Thunderbolt hotplug, until Crismac2013 suggested I disconnect the THB_C cable from the motherboard.
      Once disconnected, it was enough to add as an arbitrary inject my first Thunderbolt address (PXSX): <dict> <key>Comment</key> <string>PCI THUNDERBOLT 15d3 first entry</string> <key>CustomProperties</key> <array> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>PCI-Thunderbolt</string> <key>Value</key> <integer>1</integer> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>IOName</string> <key>Value</key> <string>pci-bridge</string> </dict> </array> <key>PciAddr</key> <string>01:00.00</string> </dict> and it works!! Now I have also added my last SSDT to get PCI information on System info.
      I suspect, however, that in this way the USB-C functionality will be lost, you should do a test!
      In any case this is a huge step forward and makes it obvious that we need to work on XHCs controller to solve the problems with the hotplug with THB_C cable connected.  
    • Normal, rotational hard drives doesn't have attributes for life... (not even all ssds have it).
    • right about logs.... but in my case unpatched apfs are boot slower
    • Test the configplist, copy the folder Other in place of yours, I have filtered the kext you need to your PC ... You should extract ACPI tables from the clover GUI with F4 and post it .... Before doing so, delete all the files you have in Clover Origin ...... We try to make this PC work like a real Macbookpro...... Post Photo DCPI manager Test.zip
    • I have this kinda issue with my monitor, it started a few months ago. Every now and then it will cut out completely, Audio still plays but my monitor like resets. Does it in Windows, macOS and linux. Benq gl2450ht I think my monitor is.

      Sent from my SM-G930F using Tapatalk



×