Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Can't Install iAtkos S3v2 and neither Snow leopard (retail)

2 posts in this topic

Recommended Posts

Hi, i have a problem trying to install Snow leopard on mi old pc, i try with SL retail + Empire Efi and don't run the installer, just only reboot... Today i try iAtkos s3v2 and boot with ( -v -x -f cpus=1 arch=i386 and GraphicsEnabler=no) and it run part of the installer both stop in a stranger line and don't do nothing more... :wallbash: Please Help me am stuck and i want use SL :help: THX


My PC:

Processor: Intel pentium 4 @1.8ghz

Memory: sdram 512 mb

Motherboard: Biostar u8668 Bios v8668r20

Graphics Card: Geforce 5200 fx (agp) 128mb

Drive 1: WD 80gb Ide

Drive 2: Maxtor 80gb ide

Dvd Drive: Pionner 115 ide



Here is a capture of the iAtkos stucked


Share this post

Link to post
Share on other sites

GeForce 5200 FX is not compatible with SL and installer can not go on.


With your hardware is wiser to install Tiger.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.