Jump to content
grrantry

Need help installing 10.6.1 AMD

9 posts in this topic

Recommended Posts

well here is my Hardware from Cpu-z

 

Cpu AMD phenom II x6 1090t

MB Asus m4n68t-m-v2

Chipset Nvidia Geforce 7025

Southbridge Nvidia Nforce 630a

DDr3 4096mb A- Data Dual channel

freq 669.7 mhz

Video AMD Radeon HD 6670

 

was using IDE for main install Maxtor 6y080la 80 gig

Sata bluray for boot disk

other HDs

Windows OS Hitachi 1 tb sata

others

 

WDC WD30 3tb sata

WDC WD10 1tb sata

 

PLease give me options I tried

Iatko V7 10.5.7

Iatkos s3 v2

Ideneb? Leo 10.6.1

 

plus tried

Modcd

Rageaboot

 

Thanks in advance

Share this post


Link to post
Share on other sites
Advertisement

Get a retail of Snow Leopard from somewhere and boot it using nawcoms mod cd and follow the instructions on screen to swap disk and use modbin_kernel

Share this post


Link to post
Share on other sites

ok So I tried doing modbin kernel -force64 graphicsenabler=no still no go It just stops loading when it hits what I believe is my Network adapter it is built in to Mobo and can't find where to disable.

 

Trying to uplad screen shot but get error500

 

anyway gets to

nForceLan: Found nVidoa MCP61 ethernet controller...... (cut off screenshot)

nForceLan: version 0.62.13 Starting

[]

 

And that is where it sits

Share this post


Link to post
Share on other sites

ok So I tried doing modbin kernel -force64 graphicsenabler=no still no go It just stops loading when it hits what I believe is my Network adapter it is built in to Mobo and can't find where to disable.

 

Trying to uplad screen shot but get error500

 

anyway gets to

nForceLan: Found nVidoa MCP61 ethernet controller...... (cut off screenshot)

nForceLan: version 0.62.13 Starting

[]

 

And that is where it sits

 

Post a picture of the whole screen please. Upload it to here or if its not working look up imgur

Share this post


Link to post
Share on other sites

I downloaded a retail copy but didn't work do I have to use an actual store bought copy?

 

I probably is the best idea.

 

Look, I don't encourage piracy (for so I do have a legal copy of Snow Leopard 10.6.3 that unfortunately is broken) but you my try the Hazard 10.5.4 with SL 10.6.2 combo update. Works perfect. Since my legal copy of SL is broken (and lucky me I didn't have a backup) I used this last time to reinstall the system on my computer and it works fine. After installed I updated right away to 10.6.8 with the Apple combo update and put a 10.8.0 legacy kernel. It's running like a charm (and believe it or not, I spent most of my times with the retail 10.6.3 because I couldn't get my GPU and controllers to work properly).

 

I'll leave the hint, okay!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×