Jump to content
InsanelyMac Forum
Sign in to follow this  
videorly

Problema Audio su Asus P5KPL-VM

Recommended Posts

Salve a tutti,

ho un problema con l'installazione di Snow leo 10.6.4 su MB Asus P5kpl-VM. Ho installato con Efi il DVD di snow. Al riavvio ho inserito la kext 'AttansicL1Ethernet' per la lan, e il DSDT dall'archivio di DSDT AUTOPATCHER.

Ora il problema sia credo l'audio, in quanto mi compare questa schermata all'avvio dopo aver installato la kext VoodooHDA in S/L/E e cancellato il file AppleHDA.kext.

Il problema a quanto sembra è il microfono.

Chi mi può consigliare una soluzione al problema???

post-708953-0-62376700-1353064883_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Aggiornamento

Togliendo il file dsdt.aml dalla cartella extra non mi dà più il problema di avvio.

Chi mi sa spiegare il motivo?

Vi allego il mio dsdt, se c'è qualcuno in grado di compilarlo alla perfezione, sono disposto ad offrirgli un bonifico bancario :wink2:

Grazie!!!

DSDT.aml.zip

Share this post


Link to post
Share on other sites

Ciao Giofrida!

Sei un grande!!! Hai risolto il mio problema! Aspetto le tue coordinate bancarie :thumbsup_anim:

 

P.S.

Giusto per capire: era un problema di compilazione della parte audio?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×