Jump to content
InsanelyMac Forum
Chicowolf

[AIUTO] Funzionera' ML ?

Recommended Posts

Ciao a tutti. Da poco ho installato Windows 8 in un hard disk separato da SL, ma il grandissimo winzozz mi ha rovinato la partizione di SL, non so come abbia fatto (è vero però che 2 giorni fa ho un po' overclockato la ram da CL5 a CL4). Dato che l'installazione di SL mi ha impegnato un'estate intera, grazie alla mia scheda video non poco compatibile, mi piacerebbe passare a ML con una "DISTRO" bella e pronta come la iATKOS ML (quando uscirà...). Vorrei sapere però, prima di fare pasticci e formattare tutto, se la mia scheda video ASUS EAH5570 sia compatibile; nel sito spunta

Most of the ATI 6xxx/5xxx/4xxx cards work with modified drivers and the users will have to take the additional steps to use such cards after installation.
Ma qualcuno ha mai provato a installare ML su il mio sistema ? e soprattutto è compatibile con la mia scheda video senza fare troppo lavoro? (lo so, con il mio SL ci ho impiegato un'estate, ma poi ci sono riuscito. Non dico che non mi piace smanettare, anzi mi piace parecchio, ma con la scuola ho poco tempo)

Share this post


Link to post
Share on other sites
Advertisement

Tutto compatibile, vai tranquillo.

Se vuoi un consiglio, prima di formattare tutto, con utility disco crea una partizione da una 20ina di GB e prova ad installare ML li.

Un paio di giorni di testing, e poi formatti tutto.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • MaLd0n i created my hackintosh but at pci device not show up all device, can help me to makae DSDT   My hackintosh specification: ASUS Z270 MAXIMUS IX CODE BIOS 1301 Core i5 7600K overclock 4.8Ghz Memory 16GB AMD RADEON RX 560 Use pci card broadcom wifi & bluetooth   DSDT and clover compile RunMe.app    
    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.


×