Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
kompressorkid

Help with Intel DG35EC SL install

1 post in this topic

Recommended Posts

Hi all, this is my first desktop hackintosh and I built it on an older board. I installed via Boot-321 & #####, disabled GraphicsEnabler, and loaded kext for LAN. Here's my equipment:

 

Intel DG35EC motherboard

8GB RAM

750GB WD HDD on SATA0

DVD-writer on SATA1

 

My issues after 10.6.8 install are that each time I start my machine from dead cold, it cannot find the harddisk. However if I disconnect power to my DVD-writer and reboot then all is well. Later once the machine has warmed a bit, if I reboot with the DVD-writer plugged in everything is suddenly fine. Next my audio is not working, I have tried the Azalia, AppleHDA, and VooDooHDA but still no luck. Lastly the system does not sleep and when I command a shutdown it will shutdown for about 1 second and reboot itself. Anyone have any ideas why the system is acting the way it does?

 

I have installed on a few laptops and netbooks and none have had such symptoms. Any help would be greatly appreciated, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×