Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

2 posts in this topic

Recommended Posts

using dell xps 15

i7, 4gb ram, 1920*1080 screen, nvidia geforce540,


i managed to install mac os x 10.8.(bootable usb from torrent) but never boots. boting stuck at [iOBluetoothHCIcontroller][start] completed. tried -x -v,-x,-v,GE=no,-x -f.

deleted graphics kext. sstil no use. deleted al kexts.no use. help me pls. thankx for help

Edited by fantomas1
Please remember that you are in a public forum, a bit of courtesy is always welcome. It's always nice to start by saying "Hi" or "Hello" before asking a question or seeking help.

Share this post

Link to post
Share on other sites

[iOBluetoothHCIcontroller][start] completed

this is not the case. you should post the picture.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By sivateja.m


       I have successfully installed OS X 10.10 .1 Yosemite on my Dell XPS 15 2011 Model.


       1. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Method.

       2. Boot flags: -v dart=0

       3. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 7.1: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], RealtekRTL81xx v0.0.90, No Graphics, No Audio, Disk Intel Generic AHCI SATA,ElliotForceLegacyRTC,EvOreBoot,FakeSMC v6.11.1328, PS/2 Keyboard/Mice and Trackpads, USB 3.0 -Universal, Bootloader Chimera v4.0.4, DropSSDT=yes,Generate CPU States =yes, Hibernate Mode -Laptop, Use Kernal Cache, SMBIOS-> MacBookPro6,1



      Dell XPS L501X Laptop

      Intel® Core? i5-460M Processor (2.53GHz, 2Core/4Threads, turbo up to 2.8GHz, 3M cache) 1st Gen Core Processor

      Intel Wireless Driver(6200/6300)

      4GB 1333MHz DDR3 SDRAM (1 x 4GB)

      1GB NVIDIA® GeForce® GT 420M graphics with Bluetooth

      Intel WiFi Link 6200 (802.11a/g/n) Half Mini-card



        1. OS X is booting.

        2. Resolution & Graphics(Intel HD Graphics QECI) is fixed after downloading and installing OS X 10.10 1st gen graphics kexts.

        3. Audio is working-> Niresh All-in-one Audio Texts.



      Not Working:

        1. Ethernet is not working.--> Unable to connect to internet when connected using ethernet cable. Shows 

                       Status: Connected 

                                    Ethernet has a self-assigned IP address and will not be able to connect to the internet.


       2. When I tried to connect to internet using USB dongle. it shows Connection Terminated. But Network application is showing Network strength and I am able to receive messages.

       3. System Information is not working properly 



        1. Installed Niresh All-in-one Network kexts.


      Please help! Some one please explain/help me how to enable internet connection in this hackintosh.


      Waiting for your reply.

      Thanks & Regards,


    • By Jazz Soft
      I am trying to install Mavericks (Niresh) on VirtualBox.  My computer is HP Envy TouchSmart 17-j043cl laptop (Haswell i7-4700mq + Intel HD4600).  I get following message and installation is stopped:
      *** [iOBluetoothHCIController][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!
      I tried combinations of -v, -x, -f, CPUs=1, GraphicsEnabler=Yes/No, npci=0x2000, etc. but no success.
      Some people say it's not a Bluetooth issue; it's a graphics issue.
      Any suggestions will be appreciated.
      Thank you.

    • By IDunnoAtal
      I upgraded to 10.9.1 but it doesn't support many NVidia Cards at the moment (Because NVidia are being lazy at the minute) and me being the person that I am, forgot to do a resilient version of Mac. Now when I got to do that, my installer isn't loading up, instead it freezes before when it gets to:
      IOBluetoothHCIController start -- completed
      And I have tried deleting the NVidia Kexts.
      Here's all the kernel flags that I have tried.
      -v -x GraphicsEnabler=No
      -v npci=0x2000 GraphicsEnabler=Yes
      -v npci=0x2000 GraphicsEnabler=Yes PCIRootUID=1
      -v GraphicsEnabler=No PCIRootUID=0
      Any help would be appreciated.
      My sig contains my rig, if you need any specific information about it, just say so.
    • By Shane 2
      I used myHack to create a bootable copy of Mavericks, and then the first time I boot it up, it showed me this:
      RTC:Only sin
      And ya, I have no idea what it is, and so I googled it around, and found out it's part of a bigger sentence. People say the fix is to use DSDT=DSDT.fake
      All right, so it boots a little more, but then i bumped into [PCI... start], of course, npci=something would fix it, I opted for 0x2000 which always fix the issue for me.
      The problem I'm facing now is this
      **** [iOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!
      All right, it still boots after stuck there for a few minutes or so, and then a white screen presents itself.
      I have no idea whether it will then boot or not, I'll be waiting. But I think the chances are pretty slim.
      If you need additional information, please comment, I'll reply ASAP.
      ASUS P5B Deluxe (P965)
      Intel Core 2 Quad Q8300 (the older revisions without VT-x)
      6 GB DDR-800 (2x2 + 2x1)
      nVidia GTX 660TI
      P.S. My system is O.C.ed, I will reset to default and tell you guys what happened.
      P.P.S. I've then tried switching graphics card, PciRoot = 1, none of that work
      It boots with a older GT 5xx, it's a entry-level card with DDR3.
      I have no idea what happened, but the things I mentioned above still hold true. I do have to boot with "-v npci=0x2000", I still see that bluetooth thing, and I did wait a few minutes.
      Now I see a beach ball spinning on a white screen, and hear my hard drive spinning. I'll just give it a few more minutes, or hours maybe. (turns out it's fan.)
      Using -v -f npci=0x2000 solve the problem
      I'll keep this thread open for more update, and then after it's all done, I'll then update it to a better-structured story and figure out more details in the spirit of science (if I have the time)