Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Will not shut down - reboots every time

3 posts in this topic

Recommended Posts

Hi Folks, Not sure what is the most appropriate forum for this particular issue. All has been fine inthis regard for a number of years but in the past 3 weeks or so the mac sides of my multi-boot have been giving me this issue where I cannot shut any of the OS's down.. thought it might be DSDT related so replaced the dsdt with a copy of an earlier one I know for sure worked..

On the Windows side of things all is well and shuts down as you would expect.


Anyone run into this issue or can suggest where the issue might lie? Cmos settings perhaps... I have been having a cmos clock reset issue for several weeks also... replaced the battery this morning....


For the record I'm running

Disk 1: Mountain Lion 10.8.2

Disk 2: Mountain Lion 10.8.2 (base version for troubleshooting etc)

Disk 3: Snow Leo 10.6.8

Disk 4: Unmentionable 7 x64


Bootoader - Chimera


Thanks in advance

Share this post

Link to post
Share on other sites

Alas no! Definitely it would seem as though the patch is the solution for both issues... However... first ran the terminal command... Shut down and the machine immediately rebooted!


So then I downloaded the patched kext and put it through kext wizard.... shut down and once again same result.


did the same for the troubleshooting ML install - zipped up the dsdt.aml and deleted the original,,,, shut down and it's still rebooting!


Machine was working fine up until a couple of weeks back... I might try re-seating the cpu later on as I did take it out recentl and disconnect all the HD's etc for cleaning! but as things stand the patch has not fixed the problem.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.