Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
JuniorGump

ATHR: Unknown locale: 21 - Lion 10.7.5

1 post in this topic

Recommended Posts

Boa noite pessoal. Vim pertubar mais uma vez. icon_lol.gif

 

É o seguinte: Nesse final de semana passado, eu fiz a instalação do Lion no meu PC, configurei direitinho, apliquei DSDT, versão mais atual do Chamaleon, Kexts atualizadas e etc, e estava tudo á correr tranquilamente.

 

Ontem eu fui iniciar o PC, e me deparo com um Kernel Panic, tudo bem. Fiz o boot em modo verbose para ver do que se tratava, e eis que recebo a seguinte mensagem: ATHR: Unknown locale: 21

 

Googlei essa mensagem, mas não cheguei á uma solução concreta. Pelo o que eu sei, parece que tem á ver com dispositivos Wireless "Utilizo uma placa wireless da TP-link, com chipset Atheros 938x", que funciona nativamente no Mac.

 

Ae vai a imagem com o log:

 

20121114170848.jpg

 

Bem, fiz o teste com GraphicsEnabler=No, e parou no mesmo lugar a mensagem lá. icon_mad.gif

 

Agora to perdidinho, pois não sei que danado está fazendo o sistema não iniciar. icon_question.gif

 

EDIT

 

Continuei catucando aqui, e consegui entrar pelo modo de segurança. Até ae beleza. Reinstalei a NullPowerCPUManagement, e dei o boot.

 

Teve uma hora que a tela parou aqui "antes de instalar a NPCM":

 

20121115113027.jpg

 

Depois que eu instalei a NCPM, a tela para aqui agora:

 

20121115114331.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×