Jump to content
i203msneedhelp

triple boot windows XP, osx 10.8, and ubuntu?

4 posts in this topic

Recommended Posts

ok i've seen guides and people saying that you can triple windows 7, osx 10.8 and ubuntu BUT can you do this with windows xp instead of windows 7? the reason i ask is this:

 

a year ago i was able to triple boot windows xp, 10.6, and ubuntu and the guides said to put my harddrive bios into AHCI but i put into IDE and it still worked.

however, i read that osx 10.8 NEEDS AHCI to work definitely. well, this is a problem since windows xp will not work/boot in AHCI mode. so theoratically, that means if i can boot osx 10.8, then i can't boot windows xp and vice versa. so has anyone tried triple booting windows xp, 10.8 osx and ubuntu and if so does it work?? i don't want to waste time trying it myself unless i need to, cause as we all know,installing hackintosh requires alot of patience and trial and error.

 

THANKS IN ADVANCE!

Share this post


Link to post
Share on other sites
Advertisement

Windows xp will boot up and install in AHCI mode, just make sure that you have the inf files for the F6 key upon a fresh install. No big secret and as far on a curren install you will find the answer here: http://superuser.com...ut-reinstalling

 

cool thanks, and so what they say about osx 10.7 and up is true? it only works on AHCI mode?

Share this post


Link to post
Share on other sites

I am not an install guru, as I have struggled with installs like most, but from everything that I have seen and read the AHCI mode was a requirement for installation starting at 10.6. Changing the bios setting AFTER you install and get the OS set up could pervent you from booting into OSX. I do know that if you change the configuration with windows 7 installed the OS will not boot unless you reconfigure the drivers prior to the bios change. Sorry that I could not answer your specific question.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Rohan20
      Opencore is running really really slow on Catalina 10.15.4. So It was running perfectly before I put the ssdt-pnlf for enabling Brightness control. it is running really slow and I verified my config with the sanity checker and its all correct. can someone please help. I am attaching my oc folder.

       
      https://www.dropbox.com/s/drkek0eaz19ina5/OC.zip?dl=0
       
    • By Georgiles
      Laptop: Asus Vivobook F510UA
      CPU: Intel Core i5-8250U
      Graphic: Intel UHD 620
      Wifi: Intel Dual Band Wireless-AC 8265 (no kexts for intel wifi) :(
      Card Reader: Realtek_CardReader(RTL8411B_RTS5226_RTS5227)
      Camera: ASUS UVC HD 7.Audio: Conexant Audio CX8050
      Touchpad: ELAN1300
       
       by parkrypto: thank you tctien342 for the amazing guide.
       
      https://github.com/tctien342/Asus-Vivobook-S510UA-High-Sierra-10.13-Hackintosh
       
      Ebayed the laptop for $290 + tax = $350
      added: 16gb RAM + existing 8GB = 24GB          Timetec Hynix IC 16GB DDR4 2400MHz PC4-19200 Non ECC Unbuffered 1.2V CL17 2Rx8 Dual Rank 260 Pin SODIMM Laptop Notebook Computer Memory Ram Module Upgrade S Series (16GB)     
      added: cheap wifi         TP-Link USB Wifi Adapter for PC N150 Wireless Network Adapter for Desktop - Nano Size Wifi Dongle Compatible with Windows 10/7/8/8.1/XP/Vista Mac OS 10.9-10.15 Linux Kernel 2.6.18-4.4.3 (TL-WN725N)     
      added: NAND 1TB Internal PC SSD https://www.amazon.com/gp/product/B073SB2MXT/ref=ppx_yo_dt_b_asin_title_o01_s01?ie=UTF8&psc=1
      Gadget Reviews upgraded too, video: https://www.youtube.com/watch?v=39EquX5PTkQ
       
      I just installed. Everything works fine. I'll test final cut pro, premiere pro with 4k footage and get back with you on performance. 
      For now moves like a performant Mac book pro. 
      I installed Catalina first but I could not make the Intel UHD 620 Graphics get proper QE/CI. 
      Mojave is just fine. I want to use this system for quick video editing on the go.
      Geekbench in my signature.  
      If you need any files or have any questions pls ask.
       






      asus f510u mojave.zip
    • By JoelChris
      Hi guys! I really need help right now.
      So I've just updated my Hackintosh to Catalina 10.15.3 with these following specs,

      Z390 Designare
      Core i9 9900k
      RX 590 Nitro + 8gb Gold Edition
      32 GB ram of Corsair RGB Pro

      After the update, I tried to boot and it's a black screen after loading.
      I also have recently updated the WEG and Lilu, but there's nothing new. It's still stuck with a black screen.

      I have attached my Clover below..
      CLOVER.zip
      Please help and Thankyou so much!
    • By kevpatts
      So I'm new to OpenCore, I've been a Clover user for too long but it's finally totally failed me after a motherboard upgrade, I couldn't boot to Mac OS.
       
      So I gave OpenCore a go using the basic config and boom, booted first time! I'm an instant convert!
       
      The main problem I have is that I have a triple boot machine with Windows 10, Ubuntu and Mac OS on three separate drives. With OpenCore I can ONLY boot Mac OS. It gives me an option of "BOOTCAMP Windows" but if I select it it boots to the Ubuntu GRUB menu (??) and then won't load the linux kernel! There is no option that tries to boot Windows.
       
      It looks like multi-OS support is not a priority right now, is this correct? Is there anything I can do to help test/code/progress this aspect of the project?
×