Jump to content
InsanelyMac Forum
ludox

[Risolto] Problema dopo Upgrade 10.8.2 ML

Recommended Posts

Amici del forum, dopo aver fatto tante prove e ricerca ho capito il problema dello schermo Bianco, vi spiego:

Scrivendo sul boot -v -f non facevo caso una cosa importante che mi segnalava questo tipo di errore: http://i948.photobuc...zps23627df2.jpg (vtd0-fault)

 

Leggendo in giro sono andato a finire sul questo Topic : http://www.insanelym...of-it-any-help/ dove di parlava di questo problema "VTD"e come bisognava risolvere.

Per chi non lo sapesse, sul forum dicevano che Apple aveva aggiunto nell'Upgrade 10.8.2 diversi codice di protezione sui" IOPCIFamily.kext" contro sistema Hachintosh, quindi il problema del blocco con lo schermo Bianco era questo e consigliavano di sostituire "AppleACPIPlatform.Kext".

Nel mio caso ho dovuto sostituire sia "IOPCIFamily.kext e"AppleACPIPlatform.Kext" presi dal DVD Niresh

 

Quindi riepilogo cosa ho sostituito anche per coloro che hanno questo problema

 

Procedura

 

1- Quanto finite di installare upgrade 10.8.2 non riavviate sostuite i seguenti kexts

 

-ATI6000Controller.kext

ATIFramebuffer.kext

-ATIRadeonX2000.kext

-ATIRadeonX3000GA.kext

-ATISupport.kext

-IOPCIFamily.kext

-AppleACPIPlatform.Kext

Riparate tutti i permessi e riavviate

 

Con questi si risolve il problema del blocco schermo bianco

 

Ciao e Grazie a tutto coloro che sono intervenuti su questo Topic

 

Luis ;)

Share this post


Link to post
Share on other sites
Advertisement

Allora se scrivo GraphicsEnable=No mi parte normale ma senza accelleratore Grafico e a 1024x768, se metto "Yes" rimane con la mela infinita

Ho fatto la prova a sostituire tutti i kexts mettendo di quelli 10.8 a partire da:

ATI1300Controller.kext,ATI1600Controller.kext,ATI1900Controller.kext,ATI2400Controller.kext, ATI2600Controller.kext,ATI3800Controller.kext,ATI4600Controller.kext,ATI4800Controller.kext,ATI5000Controller.kext,ATI6000Controller.kext,

ATY_ini.kexts ecc. cioe tutto ATI ma nulla sempre la stessa cosa.

Chiedevo se qualche utente del forum abbia la stesso modello della mia scheda o la serie e se gli funziona con la 10.8.2

Grazie

Share this post


Link to post
Share on other sites

Allora se scrivo GraphicsEnable=No mi parte normale ma senza accelleratore Grafico e a 1024x768, se metto "Yes" rimane con la mela infinita

Ho fatto la prova a sostituire tutti i kexts mettendo di quelli 10.8 a partire da:

ATI1300Controller.kext,ATI1600Controller.kext,ATI1900Controller.kext,ATI2400Controller.kext, ATI2600Controller.kext,ATI3800Controller.kext,ATI4600Controller.kext,ATI4800Controller.kext,ATI5000Controller.kext,ATI6000Controller.kext,

ATY_ini.kexts ecc. cioe tutto ATI ma nulla sempre la stessa cosa.

Chiedevo se qualche utente del forum abbia la stesso modello della mia scheda o la serie e se gli funziona con la 10.8.2

Grazie

Cerca il Dev-ID della tua scheda e inseriscilo nel kext ATI5000Controller.kext

 

poi lo stesso Dev-ID lo devi inserire nel AMDRadeonAccelerator.kext

solo che in quest'ultimo devi cercare la sezione riguardante la tua GPU

che ha un nome Tipo CEDAR se non sbaglio.

Cmq verificalo

 

poi in o.c.b.p prova GraphicsEnabler=Yes e Use ATIRom

Share this post


Link to post
Share on other sites

Ok, in allegato ci sono 2 pacchetti, uno solo per la pennetta di installazione e uno (final) per sostituire i kext installati dall'aggiornamento 10.8.2

Non garantisco il funzionamento, ma tanto vale provare

Buona fortuna

2908-ATI Kext only ML Installation Sapphire HD6850.zip

2908-ATI Kexts ML Final Sapphire HD6850.zip

Share this post


Link to post
Share on other sites

Già avevo provati Nient, non ne vuole sapere, Io non capisco ma solo Io ho questa Serie di scheda?

Possibile nessuno abbia fatto upgrade 10.8.2 e gli ha funzionato?

PS.Fabio se per favore intervieni Tu visto che sei il + esperto di Noi, sicuramente leggendo ti sei fatto una idea quale e il problema e come risolvere.

Grazie

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×