Jump to content
iperv

Aspire 5750G - i5 2410M - HD3000 - GeForce520M

5 posts in this topic

Recommended Posts

Salve a tutti.

Ho installato con Uni.b Lion 10.7 nel mio aspire 5750G-2414g50mnkk con i5 2410M, GeForce GT 520m (optimus), HD3000, 4GB ddr3, 500GB hd, Lan Broadcom Ethernet Gigabit, Wifi Arheros AR5B97 b/g/n.

Tale sistema funziona ma non sono riuscito ad installare alcun bootloader, nè con Multi.b nè con altri. O, meglio, installando il bootloader con Multi.b perdo il kext principale, quello del wifi: IO80211Family9287.kext .

In realtà non funziona molto altro, nel senso che quando provo ad installare i kext per l'audio e la batteria e l'ACPI il sistema risulta molto instabile, con in più perdita quasi garantita del wifi.

Ho dunque pensato, prima di approfondire troppo lo studio del mio sistema, e dato che in giro per la rete esistono tantissime testimonianze di sistemi funzionanti quasi al 100% su questo notebook, di installare ML.

Per cui ho seguito un po' di guide, sia Italiane che estere, che parlavano di sistemi funzionanti etc etc, ma purtroppo il risultato è sempre lo stesso: il sistema non parte per niente, si riavvia subito dopo la scelta tra USB o partizione; sia se scelgo USB che se scelgo la partizione.

Funziona se scelgo, ad esempio, la partizione con Lion funzionante.

 

Tra l'altro ho bios mod 1,20 , perchè senza non c'era verso di farlo partire (con bios originale), e non utilizzo DSDT.

 

A questo punto sto iniziando a pensare che forse il mio è un modello un po' sfigato (non ho visto in giro caratteristiche identiche al mio, solo simili...) e che magari qualcosa blocca.

 

Vi chiederei quindi qualche consiglio sul da farsi per installare ML.

Versione 10.8.2, Install.dmg.

 

Non so più che pensare. Mi piacerebbe utilizzare un DSDT, l'ho pure estratto da Lion ma non sono riuscito a cavarci granchè.

 

Mi aiutate?

Grazie in anticipo.

 

 

EDIT: questo post, come molti altri, credo possa aiutarmi:

http://www.insanelym...tain-lion-1081/

 

Probabilmente non ho la giusta esperienza per riuscire a cogliere; cmq di linux e win ne mastico parecchio, per cui se mi date qualche dritta dovrei cavarmela.

 

Edit2: qui: http://olarila.com/forum/patches.php alla sezione Notebook Core i Sandy Bridge sono presenti le patches per i DSDT. Come funziona? Ho scaricato DSDT Editor. Voi come fate quando patchate i DSDT?

Share this post


Link to post
Share on other sites
Advertisement

in Bios imposta da
switchable a integrated

Qui c'e tutto e di piu' per farlo andare.
Ma ti consiglierei 10.7.5 è più veloce di Mountain Lion
Ho entrambi installati su acer 5750g.


installa il bios che trovi nel download,prepara la penna usb con dentro ,cartella extra il dsdt che trovi sempre nel download,sempre nella

cartella extra metti l'ssdt del tuo processore,anche questo lo trovi nel download

prova la cartella extra che ti lascio qui,devi aggiungere l'ssdt per il tuo processore lo trovi in allegato

Extra.zip

Edited by carbo178
Rimosso link a sito non approvato. LEGGETE LE REGOLE

Share this post


Link to post
Share on other sites

il tuo modello è compatibilissimo sia con Lion che con Mountain Lion, io ne ho uno simile e va tutto perfettamente, il consiglio che ti do è di scaricare lspci1.1 installarlo poi con terminale digita lspci -vv -nn e posti il report. ti si può aiutare meglio!!

Share this post


Link to post
Share on other sites

Salve.

 

Si, in effetti è passato quasi un anno, ma in questi giorni ho avuto un po' di tempo è ho voluto provare a installare ML 10.8.4.

Dopo milioni di tentativi, alla fine, ce l'ho fatta!

 

Tuttavia ho utilizzato un metodo diverso, non ho utilizzato unib..., ma myHack.

Questo perchè con unib... mi dava problemi nella creazione dell'installer, dicendo che il file .app che avevo scaricato da appStore era corrotto (però ero attivo su Windows con vmware proprio con quel file...), mentre con myHack non ho avuto problemi.

 

Naturalmente adesso devo lavorare un po' di fino, ma al momento ho funzionante il wifi, e non ho lag o rallentamenti (anche se probabilmente le prestazioni non sembrano al top).

 

Purtroppo un problema grave mi impedisce di andare avanti:

in pratica posso accedere al login, ma ogni volta che mi chiede l'inserimento di nome utente e password (cioè sempre, tipo per accedere alle impostazioni di sistema, etc.) la password (o il nome utente) risultano errati!

 

Ma come è possibile?

 

Tra l'altro ho provato ad abilitare il mio account iCloud, ma non posso modificare la password originale perchè dovrei abilitare le modifiche, inserendo la vecchia password che non funziona (ma che dovrebbe, visto che mi fa accedere al login !!!).

 

 

Grazie infinite per i suggerimenti ricevuti, ho fatto un mix tra la cartella extra postata e quella dell'utente al link consigliato sopra.

Ho provato ad installare LSCPI ma non mi è possibile per il problema della password.

 

Se non risolvo questo problema sarà stato tutto inutile...

 

Grazie ancora.

Si accettano suggerimenti.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×