Jump to content
InsanelyMac Forum
vladislav korotnev

Black screen on booting installer on z77-DS3H + GT 440

Recommended Posts

Hello.

I built a machine on GA-z77-ds3h + GT440 + i3-2120. When I try to boot installer either made with this or other methods, which cannot be named here for some reason, using my macbook pro, I get a black screen (No Signal) exactly after the line of MAC address pops up. I tried all combinations of: -v -f -s -x GraphicsEnabler=No PCIRootUID=0 cpus=2 and only single-user worked until i 'exit'ed.

The i3's graphics are surely disabled.

What can I try?

Thanks.

Share this post


Link to post
Share on other sites
Advertisement

I have put in Natit and used '-v npci=0x2000 darkwake=0 PCIRootUID=1 -f'

The installer, and the system, worked fine afterwards. QE/CI do as well, 30FPS in Motion/FinalCut.

Thanks everyone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×