Jump to content
InsanelyMac Forum
Sign in to follow this  
Eiszeit

Can only boot in -x

Recommended Posts

post-426790-0-19031100-1352415268_thumb.jpg

 

Hey there, I just tried to install 10.8.2 out of a USB stick, it installed successfully, I tried to setup a few things but I still can only boot in -x, otherwise I get a panic screen.

 

My specs are

Q6600

EP43-DS3L

8GB

HD5450

 

I have dsdt.aml, NullCPUPowerManagement.kext, fakesmc.kext and a few others in E/E.

 

In the attached picture you can see what happens when I boot with -V.

 

Does anyone have any idea what causes it?

 

Thanks.

Share this post


Link to post
Share on other sites
Advertisement

Boot with -s and then type this code to delete AppleTyMCEDriver.kext,

mount /

rm -rf /System/Library/Extensions/AppleTyMCEDriver.kext

sudo rm -rf /System/Library/Caches/*

shutdown -r now

Share this post


Link to post
Share on other sites

Just delete the AppleTYMCEDriver.kext and boot with -f

 

Boot with -s and then type this code to delete AppleTyMCEDriver.kext,

 

mount /

rm -rf /System/Library/Extensions/AppleTyMCEDriver.kext

sudo rm -rf /System/Library/Caches/*

shutdown -r now

 

Yeah, it worked, thank you very much :angel_not:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By VanekMedia
      Hey all,
       I built my first Hackintosh back in 2012 and its been runner amazing. Thank you again for the awesome guides and forums that made it all possible. I have however hit the end of this builds software limits. I am still running 10.8.2 mountain lion on the machine. I would like to update to Sierra and want to make sure I am clear on the procedures. Now that it seems like everything is could based and no longer get physical versions of OS.
      currently i am backing up the system using and external drive and "carbon copy cloner" as shown here: http://www.macbreaker.com/2012/06/backup-your-hackintosh-with-carbon-copy.html
       
      My question is should i follow the set via the App store updates, Wipe the system and start over or is there a better way to achieve running Sierra on my machine?
       
      Here are my build specs:
      Processor name: Intel Core i7
      Processor Speed: 3.50 GHZ
      # of cores: 4
      memory: 32gb
      Boot rom version: insanelymac.com
      Graphics Card: Nivda GeForce GTX 670
      System Version: OSX 10.8.2 (12c60)
      i have also attached screen shots of the spec to further help:
       
      Thank you for taking the time to help me out with my build. look forward to getting this bad boy updated.
       
       
      Mahalo,
       
      -VM




    • By ajay_95
      Hi Guys,
      I earlier had iAtkos ML2 installed on my PC(with Windows 8.1), which was working fine, and recently I upgraded my Graphics card(Intel Chipset to nVidia GT610) and also upgraded to Windows 10. Since then, Mac wasn't working. The bootloader would start and sometimes later says, 'Errors Encountered...' and reboots. I also have Ubuntu installed in the same PC, which is working fine. I formatted the HFS+ drive from windows, and tried reinstalling ML2. It would show up some initial things, and gave some lines(as usual as in my previous successful installation), and rebooted automatically. I use EasyBCD to boot up Windows and Ubuntu with Metro style bootloader. I also have my quick booting disabled. What is causing the issue? Any Help?
      Thanks in Advance.
       
      P.S.-
      *Mine is non-UEFI
      *I tried one thing...I changed my active partition to the partition to which I had planned to install Mac, and booted Mac, and still got the same problem.
      *The lines which showed up before rebooting in the chameleon bootloader were like,
      ....Unknown Architecture....Errors Encountered....
      The same had happened in my first installation, but was successful
    • By Stransform
      Hey Everyone,
      I just wanted to ask if I can use a AMD Radeon HD 7570 in a hackintosh. People are saying it's just renamed it is actually the HD 6570's. I just wanted to know this I want to build a hackintosh in a few months/days.
      ~Stransform
    • By toxxmeister
      I successfully installed iAtkos ML2 (10.8.2) with Nvidia drivers disabled (installing with them enabled resulted in a blank screen after installation reboot.) Everything works well out of the box except the graphics card which I can't get to work correctly.
       
      I tried installing Nvidia 304.00.05f02 drivers for 10.8.2, but upon reboot the screen goes black (no signal) after Apple logo.
      I tried a couple of combinations of these bootflags, but no luck so far (-x -v PCIRootUID=0/1 PciRoot=0/1 npci=0x2000 GraphicsEnabler=Yes/No.)
       
      Without the drivers I'm stuck at 1024x768 resolution and really bad graphics performance sometimes resulting in freezes (e.g. when I open Top Sites in Safari, Safari starts flickering and I get the infamous beachball.) Chameleon (right before the boot) shows my card as VESA 3.0 14MB.
       
      Here's my system info:
      Intel Core i5 655k
      AsRock P55 PRO/USB3
      PointofView GTX275 896MB
      4GB Corsair Dominator 1600GHz RAM
      and I guess that's all that's important.
       
      Note that the GPU is inserted in the second PCIE slot (x4) as the first one got damaged awhile ago.
       
      Any and all help would be appreciated. Thank you.
    • By giutor
      Hello,
       
      I downloaded Apple Combo Update to 10.8.3 from 10.8.2 Niresh. During the installation I got these errors:
      Nov 18 21:38:01 --- last message repeated 1 time --- Nov 18 21:38:01 localhost installd[696]: kextcache: Prelink failed for com.apple.iokit.IOFireWireSBP2; aborting prelink. Nov 18 21:38:01 localhost installd[696]: kextcache: Failed to generate prelinked kernel. Nov 18 21:38:01 localhost installd[696]: kextcache: Child process /usr/sbin/kextcache[749] exited with status 71. Nov 18 21:38:01 localhost installd[696]: kextcache: Error 107 rebuilding /System/Library/Caches/com.apple.kext.caches/Startup/kernelcache. Nov 18 21:38:01 localhost installd[696]: PackageKit: releasing Spotlight indexing Nov 18 21:38:01 localhost install_monitor[724]: Re-included: /Applications, /Library, /System, /bin, /private, /sbin, /usr Nov 18 21:38:02 localhost installd[696]: PackageKit: releasing backupd Nov 18 21:38:02 localhost installd[696]: PackageKit: allow user idle system sleep Nov 18 21:38:02 localhost installd[696]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=121 "An error occurred while updating system extension information." UserInfo=0x7fd0e3cad280 {NSUnderlyingError=0x7fd0e3c9b160 "The operation couldn’t be completed. (kextcache error 71.)", NSLocalizedDescription=An error occurred while updating system extension information., arguments=( "-update-volume", "/", "-Installer" )} { NSLocalizedDescription = "An error occurred while updating system extension information."; NSUnderlyingError = "Error Domain=kextcache Code=71 \"The operation couldn\U2019t be completed. (kextcache error 71.)\""; arguments = ( "-update-volume", "/", "-Installer" ); } Nov 18 21:38:02 localhost Installer[566]: install:didFailWithError:Error Domain=PKInstallErrorDomain Code=121 "An error occurred while updating system extension information." UserInfo=0x7fcef9c24e70 {arguments=( "-update-volume", "/", "-Installer" ), NSLocalizedDescription=An error occurred while updating system extension information., NSUnderlyingError=0x7fcef9c33f10 "Impossibile completare l'operazione. (kextcache errore 71.)"} Nov 18 21:38:02 localhost Installer[566]: Install failed: Installer ha incontrato un errore che ha impedito l'installazione. Contatta il produttore del software per ottenere assistenza. Nov 18 21:38:02 localhost Installer[566]: IFDInstallController F9861570 state = 7 Nov 18 21:38:02 localhost Installer[566]: Displaying 'Install Failed' UI. Nov 18 21:38:02 localhost Installer[566]: 'Install Failed' UI displayed message:'Installer ha incontrato un errore che ha impedito l'installazione. Contatta il produttore del software per ottenere assistenza.'. Nov 18 21:38:10 localhost Installer[566]: No unstarted install windows: will not relaunch Nov 18 21:39:38 localhost UserEventAgent[13]: SUNotificationPlugin[uid=0]: Start event monitoring During the boot the system doesn't start because of some seg-faults:
       
      Nov 18 21:44:07 localhost ReportCrash[94]: Saved crash report for mds[44] version 707.5 to /Library/Logs/DiagnosticReports/mds_2013-11-18-214407_localhost.crash Nov 18 21:44:07 localhost ReportCrash[94]: Saved crash report for loginwindow[48] version 8.2 (8.2) to /Library/Logs/DiagnosticReports/loginwindow_2013-11-18-214407_localhost.crash Nov 18 21:44:07 localhost ReportCrash[94]: Saved crash report for backupd[124] version 151.8 to /Library/Logs/DiagnosticReports/backupd_2013-11-18-214407-1_localhost.crash Nov 18 21:44:07 localhost ReportCrash[94]: Saved crash report for mds[125] version 707.5 to /Library/Logs/DiagnosticReports/mds_2013-11-18-214407-1_localhost.crash   I'm fairly new in the Mac world. How do I repair the above software so to fix the crashes during the boot?   Please help, GiuTor
×