Jump to content
InsanelyMac Forum
Sign in to follow this  
panavtec

Mountain Lion Synaptics multi-touch?

Recommended Posts

Hi I have a MSI gt60 that haves a Synaptics touchpad. Can I enable support for multi touch? I dont want gestures only vertical scrolling with 2 fingers.

I have readed other topics but no one talks about multi touch on Mountain Lion. Any tips?

 

Thanks

Share this post


Link to post
Share on other sites
Advertisement

Synaptics only support 2 finger scrolling.

BTW, it does support more fingers. But 2 finger = 3 fingers = 4 fingers = 5 fingers = 6 fingers = 7 fingers = 8 fingers = 9 fingers = 10 fingers = scrolling

 

Elan's trackpad has been developed to support some kind of multi-gesture. But there ain't developments for Synaptics for a longlong time.

Share this post


Link to post
Share on other sites

BTW, it does support more fingers. But 2 finger = 3 fingers = 4 fingers = 5 fingers = 6 fingers = 7 fingers = 8 fingers = 9 fingers = 10 fingers = scrolling

You are insane... welcome to insanelymac! :welcomeani:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By giacomo.dessi2303
      Buona sera
      Il touchpad funziona abbastanza bene però ha 2 problemini:
      Praticamente col tap riesco solo a cliccare mentre se devo trascinare finestre o selezionare devo fare per forza il click forte..
      Poi come gesture ho solo lo scorrimento con due dita e il click secondario.. allego lo screen delle informazioni del touchpad. grazie a tutti

    • By jc84
      Last Updated 2016-June-20
       
      OSX 10.11.5
      This is what i have done so far to get my SP3 i5 256 working. Booting from SSD in USB3 Case as I am testing I do not want to mess with my Internal SP3 SSD.
       
      The build in not perfect but works. still early days.
      chat with us and share https://gitter.im/julianjc84/jc84_SP3_hookups
       
      Updates Notes
      I require the use of USBInjectAll.kext to fix the USBports for USB wifi adapter. Seems to only effect me with USB booting. OS,s installed on internal SSD seem to not have usb issue.
       
      Issues:
      minor video artifacts once system is booted below menu bar. No Battery  
      What work and work great
      Intel 4400HD QI QE, Accelerated Video SDcard Reader Front Camera Rear Camera Trim Support Sound build in. Touch, Single input http://monstersoft.com/sp3/VoodooI2C.kext.5ms.zip do not use DSDT Surface Pro 4 Touch Cover, Single Input
      Tools
       
       

      Clover - Clover_v2.3k_r3424
       

      Clover Configuration .plist
       

      .kext used
      Touch - Single Input User Environment

      Battery Fixes - incomplete, HELP
       
       
    • By lightskreen
      Specs:
       
      Intel i5-5200u Processor
      8 GB's of Memory
      Intel HD 5500 Graphics
      3200x1800 Display
      256 GB SSD
      Dell DW1560 (BCM4352) Wireless with builtin bluetooth
      Dell Precision Trackpad
      Touchscreen (HID device)
      6 Cell battery (?)
       
      What's working:
       
      Everything mentioned above aside from some quirks.
       
      What's not working:
       
      Screen freezes after 5ish minutes of usage. It varies from reboot to reboot. Looks like it's graphics-related because if I wait to reboot the system, the graphics get garbled after the freeze.
       
      ​Brightness keys. I'm using rehabman's voodoops2controller kext and it works well but the brightness keys are not working yet because I have yet to figure out how to apply it. It seems like it's similar to how it works on Haswell HP Envy's where it uses 1 method for both keys but the patch doesn't work even after changing the method name to _Q66 and it still results in an error.
       
    • By theconnactic
      Hello, folks!
       
      I have this nice 15'' Sony Vaio laptop, powered by an I3 CPU with HD3000 graphics (with which i struggled a lot to enable QE/CI, but now it's nice), Conexant audio (I had to give up native HDA and DSDT solution because my DSDT didn't go well with the said HD3000, so i'm using VoodooHDA now) and Atheros/Realtek network (all working). All in all, a rare case of a laptop where everything works without need to replace or swap anything.
       
      The only weak spot is the trackpad: it is working, with latest Rehabman's synaptics driver, but it's being recognized as a mouse and only gives me very basic controls. No two finger scrolling, no tap and drag, not even click and drag. That is, it's working but it's barely functional. In verbose mode, i could see trackpad is being recognized as ALPS, so I tried a kext from OSXLatitude that previously worked for me with ALPS, but this killed both my keyboard and my trackpad, so I had to revert to Rehabman's.
       
      Any help would be much appreciated, because this laptop is very close to be a perfect win.
       
      All the best!

      SOLVED!
       
      By using the latest version of the OSXLatitude's ALPS driver, the one which is merged with Rehabman's. Now everything smooth as it can be.
       
      All the best!
×