Jump to content
InsanelyMac Forum
Sign in to follow this  
andrea----90

posso installare mac su mio pc?

Recommended Posts

Ciao a tutti...

Apro questo topic per chiedervi se con il mio pc posso riuscire a installare una versione di hackintosh..

 

Grazie

Share this post


Link to post
Share on other sites
Advertisement

eccoti

 

su amd finora gira bene snow leopard

 

puoi scaricare una distro, cioe una versione patchata

iatkos s3 opppure hazard 10.6.6i oppure io uso - hazard 10.6. .. client server

 

oppure istallare la retail snow leopard 10.6. .. che sarebbe meglio, con questa devi scaricare nawcom bootcd il tutto si trova su internet basta googolare

 

prima fatti un backap di tutto quello che hai per sicurezza

poi sarebbe ideale avere due hd

 

comunque tutto si fa con pazienza

intanto leggi qui

http://www.insanelym...-da-cd-di-boot/

 

io con il mio ho fatto cosi

 

Inserire dvd hazard

al boot invio senza flag

aspettate che carichi fino alla scelta della lingua

scegliere lingua e invio

alla prossima schermata in alto disk utility

inizializare in mac osx jurnaled esteso

chiudere disk utility, scegliere HD dove destinare snow leo

ora su personalizza

kernel- legacy_kernel

carmaleon- rc3 uno dei tre che vedete

patch AMD

chipset ATIATA

ahic- AHIC Sata fux

audio video rete li ho messi dopo

patcher:

about is mac

OpenHaltRestart

usb-tutte

rosetta

prosegui istallazione

Alla fine dell'istallazione rientrate nel bios e settare HD in ide native

e priorita' hd dove e istallato sl

e riavviare

al riavvio

al boot digitare -v -f busratio= 26 maxmem=4096 arch=i386 (il busratio secondo il vostro Phenom se è x6 -26 se è x4 20

premere invio attendere fino alla scelta della tastiera (e non abbiate fretta)

 

prova :wink2: buon Hack

 

cosa importante leggi Faq, guide e regolamento

 

sara' un bel bagaglio d'informazione

Share this post


Link to post
Share on other sites

su google ho trovato questa versione "Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard" e l'ho masterizzata a 2x.

quando avvio il dvd se non flaggo niente si riavvia subito se flaggo con -v -f busratio=20 maxmem=4096 arch=i386 da qualche scritta ma poi si riavvia lo stesso...

nel bios ho settato ahci e dvd come periferica di boot primaria.

 

Cosa posso fare?

Share this post


Link to post
Share on other sites

quella distro a me non è mai andata

pero' scarica nawcom cd masterizzalo e avviarla con quello

 

 

inserisci il cd nawcom

una volta avviato togli il cd e inserisci la distro attendi 10 secondi e premi f5

flagga rd(0,0)/Extra/modbin_kernel -v -f busratio=20 maxmem=4096 arch=i386

http://www.osx86.net...odcd_0.3.2.html qui registrati troverai tutto l'occorrente che ti servira' in futuro

 

se non va cambia distro o hazard client server o iaktos s3 queste due senza bootcd

 

seno retail + nawcom le flag sempre quelle

Share this post


Link to post
Share on other sites

Ti posto gli errori che mi da la client server di hazard

Questa se flaggo con -v -f busratio=20 maxmem=4096 arch=i386

 

1zx0b60.jpg

 

Questa se non flaggo niente

 

10eqag2.jpg

 

Cosè che non va?

 

Grazie

Share this post


Link to post
Share on other sites

apri il case e prova a mettere hd sulla sata 1 e dvd sata 2

 

se hai piu' di un hd lascia solo quello dove vuoi mettere snow

se hai overcloccato la cpu la devi rimettere a posto

Share this post


Link to post
Share on other sites

Client server di hazard sembra proprio che non vada..

Ho provato la iAtkos che si installa... riavvio... installo chameleon dall utility del dvd

Riavvio e non parte ne con flag ne senza

Share this post


Link to post
Share on other sites

Rieccomi qui...

scusami se non mi sono fatto piu vivo ma non riuscivo ad installare il kext della lan ihihihih.

la iatkos sono riuscito ad avviarla solo con nawcom flaggando -v -f busratio=20 maxmem=4096 archìi386

il mio problema ora è chameleon, che risulta essere installato ma all'avvio se flaggo si riavvia idem se non flaggo.

volevo chiedervi 1) qual'è il problema 2) se è possibile settare i flag d'avvio cosi da non scriverli piu.

ora per far partire iatkos uso sempre il cd nawcom

Share this post


Link to post
Share on other sites

In pratica devi mettere -v -f busratio=20 maxmem=4096 arch=i386 nella key kernel flags nel boot.plist

 

<key>Kernel Flags</key>

<string>-v -f busratio=20 maxmem=4096 arch=i386/string>

Share this post


Link to post
Share on other sites

Rieccomi qui... scusate l'assenza ma ho dovuto mandare la scheda video in assistenza... non girava piu la ventola...

dopo tantissimi tentativi sono riuscito ad installare iatkos s3... ad aggiornarlo ad 10.6.8.

Girovagando su svariati forum ho letto che la mia skeda video non sia molto adatta ad un hackintosh.

ce una qualche guida o kext per poterla settare al meglio?

Grazie

Share this post


Link to post
Share on other sites

Non mi può aiutare nessuno??? Senza kext per la scheda non si puo proprio fare niente per far riconoscere i 2 gb al pc?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×