Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Ratne

Problema recupero hardware

4 posts in this topic

Recommended Posts

Buonasera a tutti. Sono in procinto di comprare un nuovo sistema hardware con le seguenti componenti

 

ma come ben potete vedere è impossibile reperirle da amazon.com perchè non spedisce in italia quei seguenti oggetto.

Dove potrei reperirle?

 

Edit

In alternativa provando su amazon.co.uk le seguenti componenti dovrebbero essere le stesse (ovvio che il pc costa di più)

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Si lo avevo visto ma da ebay il pc va a costare sui 1000 passati

Idem per amazon.it

a questo punto rimane amazon.co.uk che sta ancora nei 1000€ e fa un'unica spedizione (credo)

da ebay e da diversi negozi mi arriverebbero 10 corrieri xD

 

Su amazon.it stesso pc con alimentatore circa 900€

WTF

grazie ragazzi provvederò ad occuparmi dei pezzi da amazon italia

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • i think the "red light" you are referring to is that you have a optical SPDIF output (3.5 mm) combo jack. it most likely will be "red" when audio is active. 
    • Domanda , ma il tuo configplist lo ha settato cosi Gengik????
      Noto molte cose atipiche , tipo aperto con Clover configurator nella sezione ACPI il nome DSDT.aml NON è selezionato , quindi in teoria NON dovrebbe caricare il DSDT che hai in Clover ACPI Patch , se usi SSDT x la CPU NON dovrebbero servirti quelle personalizzazioni sempre in configplist sezione CPU ...
      Secondo me dovresti partire da un configplist pulito , xche sempre secondo me c'è rimasto delle schifezze di qualche tool x installare facile    EDIT
      Scaricando il configplist di jolly NOTO ha impostato +o- come intendevo fare io , sistemando quello  sopra elencato e bammmmm NON avvia , mi forniresti x favore Hack info che trovi nella mia firma ???
      Grazie
    •   Can you share the Clover folder that lets you boot?
    • yes it is. i can boot using a backup from a backup of my clover. i am just trying to fix the VGA /HDMI so i tried using the clover i got from Allan
    •     I mean't to fix that. The new attached EFI only contains new USB patch that will unlikely fix anything unless your hackintosh is installed on a USB drive. If it is installed on your hard drive, as I said, try playing with the patches I attached in the screenshot (i.e. disabling some of them).   Your SATA Mode is AHCI in the BIOS right?


×