Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
CursedHax

10.7.5 hangs at boot

2 posts in this topic

Recommended Posts

Hi there,

 

A few days ago I decided I'd try to clone my OSX partition on my Mac mini and configure it so that I could boot from it with my HP Mini 110-3100 netbook. I installed kexts such as FakeSMC, VoodooHDA, VoodooBattery and VoodooPS2 and set the correct permissions for them; I installed the 10.7.5 atom kernel so that my CPU was supported, and I also installed the Chimera boot loader on top so that I'm boot the system. I also compiled a DSDT.aml file and put it in the right place. I used the following boot flags:

 

atom_kernel cpus=1 npci=0x2000 -f -v

 

Now to the main problem: the boot sequence hangs at one of the final stages. It's really strange since I'm able to run 10.7.3 just fine on this machine. Below is my kernel log:

 

Nov  2 11:35:28 localhost kernel[0]: npvhash=4095
Nov  2 11:35:28 localhost kernel[0]: PAE enabled
Nov  2 11:35:28 localhost kernel[0]: 64 bit mode enabled
Nov  2 11:35:28 localhost kernel[0]: Darwin Kernel Version 11.4.2: Thu Aug 23 16:26:45 PDT 2012; root:xnu-1699.32.7~1/RELEASE_I386
Nov  2 11:35:28 localhost kernel[0]: vm_page_bootstrap: 239052 free pages and 23092 wired pages
Nov  2 11:35:28 localhost kernel[0]: zone leak detection enabled
Nov  2 11:35:28 localhost kernel[0]: standard timeslicing quantum is 10000 us
Nov  2 11:35:28 localhost kernel[0]: mig_table_max_displ = 73
Nov  2 11:35:28 localhost kernel[0]: NullCPUPowerManagement::init: properties=0x5fd5240
Nov  2 11:35:28 localhost kernel[0]: NullCPUPowerManagement::start
Nov  2 11:35:28 localhost kernel[0]: VoodooBattery 1.3 (C) 2008-10 Superhai, All Rights Reserved. May  5 2010 09:53:02 32 bit
Nov  2 11:35:28 localhost kernel[0]: AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled
Nov  2 11:35:28 localhost kernel[0]: AppleACPICPU: ProcessorId=2 LocalApicId=1 Enabled
Nov  2 11:35:28 localhost kernel[0]: AppleACPICPU: ProcessorId=3 LocalApicId=0 Disabled
Nov  2 11:35:28 localhost kernel[0]: AppleACPICPU: ProcessorId=4 LocalApicId=0 Disabled
Nov  2 11:35:28 localhost kernel[0]: calling mpo_policy_init for Sandbox
Nov  2 11:35:28 localhost kernel[0]: Security policy loaded: Seatbelt sandbox policy (Sandbox)
Nov  2 11:35:28 localhost kernel[0]: calling mpo_policy_init for Quarantine
Nov  2 11:35:28 localhost kernel[0]: Security policy loaded: Quarantine policy (Quarantine)
Nov  2 11:35:28 localhost kernel[0]: calling mpo_policy_init for TMSafetyNet
Nov  2 11:35:28 localhost kernel[0]: Security policy loaded: Safety net for Time Machine (TMSafetyNet)
Nov  2 11:35:28 localhost kernel[0]: Copyright (c) 1982, 1986, 1989, 1991, 1993
Nov  2 11:35:28 localhost kernel[0]: The Regents of the University of California. All rights reserved.
Nov  2 11:35:28 localhost kernel[0]: MAC Framework successfully initialized
Nov  2 11:35:28 localhost kernel[0]: using 5242 buffer headers and 4669 cluster IO buffer headers
Nov  2 11:35:28 localhost kernel[0]: IOAPIC: Version 0x20 Vectors 64:87
Nov  2 11:35:28 localhost kernel[0]: ACPI: System State [s0 S3 S4 S5] (S3)
Nov  2 11:35:28 localhost kernel[0]: PFM64 (32 cpu) 0x10000000, 0xf0000000
Nov  2 11:35:28 localhost kernel[0]: [ PCI configuration begin ]
Nov  2 11:35:28 localhost kernel[0]: PCI configuration changed (bridge=3 device=0 cardbus=0)
Nov  2 11:35:28 localhost kernel[0]: [ PCI configuration end, bridges 4 devices 15 ]
Nov  2 11:35:28 localhost kernel[0]: ** AppleSMBusPCI::start failed to get acpi path for provider
Nov  2 11:35:28 localhost kernel[0]: mbinit: done [64 MB total pool size, (42/21) split]
Nov  2 11:35:28 localhost kernel[0]: Pthread support ABORTS when sync kernel primitives misused
Nov  2 11:35:28 localhost kernel[0]: com.apple.AppleFSCompressionTypeDataless kmod start
Nov  2 11:35:28 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib kmod start
Nov  2 11:35:28 localhost kernel[0]: com.apple.AppleFSCompressionTypeDataless load succeeded
Nov  2 11:35:28 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded
Nov  2 11:35:28 localhost kernel[0]: Kext com.apple.driver.AudioAUUC - library kext com.apple.iokit.IOGraphicsFamily not found.
Nov  2 11:35:28 localhost kernel[0]: Can't load kext com.apple.driver.AudioAUUC - failed to resolve library dependencies.
Nov  2 11:35:28 localhost kernel[0]: Kext com.apple.driver.AudioAUUC failed to load (0xdc00800e).
Nov  2 11:35:28 localhost kernel[0]: Failed to load kext com.apple.driver.AudioAUUC (error 0xdc00800e).
Nov  2 11:35:28 localhost kernel[0]: USBMSC Identifier (non-unique): 070727BD1F078217 0x13fe 0x4100 0x100
Nov  2 11:35:28 localhost kernel[0]: Couldn't alloc class "AudioAUUCDriver"
Nov  2 11:35:28 localhost kernel[0]: rooting via boot-uuid from /chosen: F7F346CE-3300-3D15-8E81-9D30D5CFF9D2
Nov  2 11:35:28 localhost kernel[0]: From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Nov  2 11:35:28 localhost kernel[0]: No interval found for . Using 8000000
Nov  2 11:35:28 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleAHCI/PRID@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST9250315AS Media/IOFDiskPartitionScheme/Untitled 1@1
Nov  2 11:35:28 localhost kernel[0]: BSD root: disk0s1, major 14, minor 1
Nov  2 11:35:28 localhost kernel[0]: jnl: unknown-dev: replay_journal: from: 4915712 to: 857600 (joffset 0x297000)
Nov  2 11:35:28 localhost kernel[0]: jnl: unknown-dev: journal replay done.
Nov  2 11:35:28 localhost kernel[0]: hfs: Removed 0 orphaned / unlinked files and 2 directories
Nov  2 11:35:28 localhost kernel[0]: BootCache: cache size (582090752 bytes) too large for physical memory (1073741824 bytes), capping at 536870912 bytes
Nov  2 11:35:33 localhost kernel[0]: macx_swapon SUCCESS
Nov  2 11:35:37 localhost kernel[0]: Waiting for DSMOS...
Nov  2 11:35:44 Mac-mini-van-Boris-Kuit kernel[0]: jnl: disk0s2: replay_journal: from: 13074432 to: 15436288 (joffset 0x4b5000)
Nov  2 11:35:50 Mac-mini-van-Boris-Kuit kernel[0]: Previous Shutdown Cause: 3
Nov  2 11:35:50 Mac-mini-van-Boris-Kuit kernel[0]: SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode
Nov  2 11:35:56 Mac-mini-van-Boris-Kuit kernel[0]: jnl: disk0s2: journal replay done.
Nov  2 11:35:56 Mac-mini-van-Boris-Kuit kernel[0]: hfs: Removed 2 orphaned / unlinked files and 12 directories
Nov  2 11:35:57 Mac-mini-van-Boris-Kuit kernel[0]: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
Nov  2 11:35:57 Mac-mini-van-Boris-Kuit kernel[0]: DSMOS has arrived
Nov  2 11:35:58 Mac-mini-van-Boris-Kuit kernel[0]: AppleRTL8169Ethernet: Ethernet address 68:b5:99:db:e7:75
Nov  2 11:36:04 Mac-mini-van-Boris-Kuit kernel[0]: AppleRTL8169Ethernet: phyWaitForAutoNegotiation TIMEOUT
Nov  2 11:36:35 mac-mini-van-boris-kuit kernel[0]: CODE SIGNING: cs_invalid_page(0x1000): p=168[GoogleSoftwareUp] clearing CS_VALID
Nov  2 11:40:24 mac-mini-van-boris-kuit kernel[0]: (default pager): [KERNEL]: ps_allocate_cluster - send HI_WAT_ALERT

 

At first glance it looks like my graphics card is the problem, but GraphicsEnabler=No doesn't help. I also tried deleting some unused IntelGMA etc. kexts, but still no change. I hope someone's able to help me out. Thanks!

Share this post


Link to post
Share on other sites

Six months later:

Find out what is sticking that GoogleSoftwareUp in there.

that line

CODE SIGNING: cs_invalid_page(0x1000): p=168[GoogleSoftwareUp] clearing CS_VALID

is your clue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×