Jump to content
InsanelyMac Forum
artur_pt

Pós Instalação

Recommended Posts

Após a instalação do Mac OS x , será necessário proceder aos seguintes passos :

 

* - Instalação do boot loader (Clover ou Chameleon)

 

Clover

 

http://olarila.com/f....php?f=9&t=1032

 

* - Instalação do chameleon boot loader

 

utilizando uma das diversas chameleon.pkg para instalação, ou através do utilitário chameleon

wizard

 

http://www.insanelym...-for-chameleon/

 

3.png

 

Instalar fakesmc.kext (obrigatório) e nullcpupowermanagement.kext (até ter o gerenciamento nativo de energia a funcionar)

 

* - Procurar as kext necessárias para funcionamento de som , lan , teclado, ratos, trackpad

 

http://olarila.com/f....php?f=2&t=1404

 

http://olarila.com/f...ic.php?f=2&t=37

 

http://olarila.com/f...c.php?f=2&t=180

 

* - Video

 

Ati

 

http://www.insanelym...4-graficas-ati/

 

Nvidia

 

http://www.insanelym...nvidia-geforce/

 

http://olarila.com/f...ic.php?f=2&t=40

 

Intel

 

HD 3000 / HD 4000

 

http://www.insanelym...l-hd-3000-4000/

 

http://olarila.com/forum/viewtopic.php?f=3&t=1339

 

http://olarila.com/forum/viewtopic.php?f=3&t=1583

 

 

* - Gerenciamento nativo de energia

 

http://www.insanelym...nto-de-energia/

 

http://olarila.com/f...ic.php?f=2&t=34

Share this post


Link to post
Share on other sites
Advertisement

O que fiz: instalei o Osx 10.6 A 432 via cd de boot, copiei a pasta extra que eu ja tinha, gerei o DSDT e colei dentro da pasta extra, modifiquei o boot. plist colando os comandos que copiei da lista, instalei o Chamaleon 2.0 rc5, isso várias vezes, não consigo bootar como o outro osx que instalei desta maneira a alguns anos atras, so consigo iniciar o osx novo, ou pelo cd de boot, ou pelo osx antigo, selecionando a opção na tela branca no início da inicialisação, Vou fazer conforme as indicações acima, vou ver se há algo diferente do que fiz, se der certo volto a informar, se não volta a perguntar, abraços.

Share this post


Link to post
Share on other sites

Desculpe o incomodo, mas como uso esse chamaleon, quando tento instalar qualquer uma das opções da aba instal da a seguinte mensagem: "Couldn't download file.

Check your internet connection, and try again later." o que faço?

Share this post


Link to post
Share on other sites

Tentei e não deu. vou explicar da forma que vejo:

Tenho em um Hd de 500 giga o osx 10.6 a 432, esse por motivo de besteira, instalei o avast para experimentar, não funciona mais, esta com o disco corrompido e o diskc utilit não consegue recuperar, por esse motivo resolvi instalar em uma partição de meu outro HD, de 1,5 tera, partição de 500 giga , o osx de novo, inclusive e por esse que estou entrando no fórum, ele funciona bem, so que para boota-lo tebho que colocar o outro hd, o que está corrompido, como first boot, nas opções da bios, quando ele boota aparece a maçâ, aperto a seta para baixo aparece 5 icones, o icone do osx com defeito, 2 icones do osx que funciona, este que não quer bootar sozinho, e os dois icones do windows 7, que tenho em outro hd em minha máquina. se coloco o hd que esta com o osx que funciona, este que estou tentando faze-lo bootar sozinho, da erro: boot0: error.

Quando estou na tela dos icones em cima aparece a seguinte legenda: darwin/x86 boot v 5.0 132 chamaleon v 2.0-RC5 r 541.

Já tentei com todos as versões que baxei no forun, nenhuma até agora funcionou, não sei se coloquei as pastas i386, resources 1817, themes, no local certo, coloquei na rais, junto com pasta extra e não dentro dela.

Aguardo ajuda, tenho que fazer esse osx bootar para formatar o outro que esta com defeito.

Obrigado e um feliz ano novo.

Share this post


Link to post
Share on other sites

olá

 

desliga o outro hd, instala os binários com chameleon wizard a partir da pasta que baixaste , k diz i386, n podes colocar lá a pasta , esses files tem de ser instalados no local certo pelo chameleon wizard, tem uma opção no wizard para instalar a partir dessa pasta.

 

na opção boot0md

 

podes também ter de fazer isto se teu hd for 4k

 

http://www.insanelymac.com/forum/topic/284029-boot0-error-em-hds-com-setores-de-4-k/

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

desliga o outro hd, instala os binários com chameleon wizard a partir da pasta que baixaste , k diz i386, n podes colocar lá a pasta , esses files tem de ser instalados no local certo pelo chameleon wizard, tem uma opção no wizard para instalar a partir dessa pasta.

 

na opção boot0md

 

podes também ter de fazer isto se teu hd for 4k

 

http://www.insanelym...setores-de-4-k/

 

 

Vamos tentar então.

Share this post


Link to post
Share on other sites

Bem tentei tudo isso e mais outras coisas, o que nos leva então a possibilidade de meu hd ser 4k, seja lá o que for isso, como a solução envolve procedimentos um pouco complicados, resolvi formatar o outro hd de 500, o que estava corrompido, mesmo correndo riscos, para minha surpresa ele bootou sem nenhum problema, tudo como era antes, então tenho agora dois osx instalado e um windows 7 em minha máquina, seleciono qual desejo iniciar no menu pos boot, tudo como era antes, porem algumas considerações preciso deixar, alem é claro de pedir ajuda pra outros problemas que ainda não consegui resolver. pois se conseguir soluciona-los poderei passar a ter apenas um osx em minha maquina, vamos a eles:

1- minha impressora, hp photosmart c5280, não funciona no osx que atualizei para 10.6.8, no que está sem atualização, osx 10.6.1 a 432, ela funciona sem problemas. A impressora aparece na fila, mas quando abro um doc para imprimir, na aba aparece, "Nenhuma impressora selecionada", seleciono ela mas continua com a mesma mensagem.

2- O logic Pro 9, apos atualização pede um novo numero de serie.

3-Meu teclado midiador, Medthec midstudio 2, so funciona no osx não atualizado, isso com os kexts uf 400, pois a prokeys, fabricante do teclado não tem kexts para osx 10.6 via usb, pois minha delta 1010 lt, só funciona com kexts da envy 24, que infelizmente não da suporte para mid.

4-Minha placa de video Nvidea Gforce 6600, continua apenas em 32 bits, no windows ela é de 256, minha necessidade de que ela funcionasse em pelo menos 64, seria pela possibilidade de instalar em meu mac os programas affter efects e premiere, ambos da adobe e rodam apenas em 64 bits, se alguem souber como instalo eles mesmo minha placa estando em 32, ou como passa-la para 64 me ajudem.

De resto tudo voltou ao normal, desde já agradeço a ajuda, e se Deus quiser logo estarei montando uma nova máquina, para colocar o monthain lion, valeu gente, muito obrigado.

Share this post


Link to post
Share on other sites

olá

 

1- impressora

 

http://support.apple.com/kb/DL907?viewlocale=en_US&locale=en_US

 

2 - deve ser pirateado....

 

3 - teclados esquesitos e para windows , sem drivers proprios para mac os x ....

 

4 - axo k tens sorte de ela trabalhar em 32 bit, essas placas são antigas e com pouco suporte em mac os x

 

bom hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×