Jump to content
Sign in to follow this  
Followers 0
swparkaust

iATKOS S3 v2: Failed to update 10.6.7 with KP

4 posts in this topic

Recommended Posts

I tried to update my machine from 10.6.3 to 10.6.7 by downloading the combo package from Apple website and then running it.

However, I found out my computer hangs during the progress and shows kernel panic for unknown reason.

The computer obviously does not boot after this. I was forced to re-install Snow Leopard (I use iATKOS S3) over again.

There was no SleepEnabler.kext in both /Extra/Extensions and /System/Library/Extensions which others from the web told to remove in order to avoid KP.

I also tried installing 10.7.0 Legacy Kernel before running the combo installer but the result was the same.

What could be the reason in this case? I have no idea since the KP does not give any useful information...

 

Here is my configuration:

Manufacturer: DELL

Model: Vostro 330 AIO

CPU: Intel P6200 @ 2.13GHz

Chipset: Intel HM57

Graphics: Intel HD Graphics (Arrandale) - PCI

Sound: Realtek HD Audio (ALC272)

LAN: Realtek RTL8168/8111

WLAN: Atheros AR9285

RAM: 2GB DDR3

 

Thanks!

 

Edit:

the installer says "Registering updated components" when the computer gives KP.

post-1089406-0-29508700-1351488431_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ShiroOne
      Hi! Newbie here.
       
      Been browsing the forums for a while and trying to setup a Mojave 10.14.3 with the following hardware:
      Motherboard: ga-z370n-wifi - BIOS revision F5 CPU: Intel i7-8700k  RAM: G.Skillz Trident Z 32gb (2x 16gb) DDR4-3000 HDD: Samsung 860 Evo M.2 1 TB  PSU: Corsair RX750  
      USB used is 2.0
       
      I've run into an issue where I'm trying to load the installer, but I am getting a panic error before getting to the Grey install screen.
      Followed this guide:
       
      See attached Screenshot for kernel panic.
       
      If I need to provide more info, let me know and I'll do my best to provide the info
       
       
      Also i'm not sure how to get the panic logs since I don't get shell unless I boot into single-user mode. (That of which I noticed a panic error whenever I try to run diskutil from single user mode)

    • By jdorz
      Hello all,

      I have successfully gotten my Hackintosh working 99 percent. The remaining issue that I am running into is that my system will randomly kernel panic upon a user issued shutdown or reboot WHEN I have either a usb sound card or usb headset plugged into any of my USB ports (both 2.0 and 3.0). If I remove the headset, it will power down with no issues. Does anyone have any suggestions?

      My system is as follows:
      MacOS 10.14 Mojave
      Gigabyte H370 HD3
      8400 i5 Coffee Lake
      Radeon RX 580 sound card

      I have the internal audio disabled. I have also attached my config.plist file.

      I have the following Kexts installed:

      FakePCIID_XHCIMux.kext
      USBInjectAll.kext
      FakeSMC.kext
      WhateverGreen.kext
      IntelMausiEthernet.kext
      XHCI-300-series-injector.kext

      Lilu.kext


      Thank you.
      config.plist
    • By haring
      Hi,
       
      I have updated mac os 10.12 to the latest version (security update). From now I can't start except with the "-x" flag.
       
      I have updated all the kexts in EFI/CLOVER/kexts/10.12/
       
      Clover updated to the latest version.
       
      I tried to install on an external HD OS10.12 and I can start. As soon as I upgrade to 16G1510 it stops working.
       
       
      thanks in advance for all the help
    • By fbraz3
      Hi all,

      I'm having post instalation issues with this setup

      Dell Optiplex 3050
      - Intel Core i5 (7th Gen) 7500 / 3.4 GHz
      - Intel HD Graphics 630
      - Motherboard 08NPPY (unfortunatly there are not detailed info about this motherboard on google)
      - OSX Sierra 

      I'm trying to install sierra on this hardware. Boot from pendrive and instalation process are both ok.

      On first boot, i'm installing clover and intel hd 6xx drivers using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but on first reboot im having a kernel panic (reboot loop)

      Thanks in advance =)

×