Jump to content
InsanelyMac Forum
Sign in to follow this  
swparkaust

iATKOS S3 v2: Failed to update 10.6.7 with KP

Recommended Posts

I tried to update my machine from 10.6.3 to 10.6.7 by downloading the combo package from Apple website and then running it.

However, I found out my computer hangs during the progress and shows kernel panic for unknown reason.

The computer obviously does not boot after this. I was forced to re-install Snow Leopard (I use iATKOS S3) over again.

There was no SleepEnabler.kext in both /Extra/Extensions and /System/Library/Extensions which others from the web told to remove in order to avoid KP.

I also tried installing 10.7.0 Legacy Kernel before running the combo installer but the result was the same.

What could be the reason in this case? I have no idea since the KP does not give any useful information...

 

Here is my configuration:

Manufacturer: DELL

Model: Vostro 330 AIO

CPU: Intel P6200 @ 2.13GHz

Chipset: Intel HM57

Graphics: Intel HD Graphics (Arrandale) - PCI

Sound: Realtek HD Audio (ALC272)

LAN: Realtek RTL8168/8111

WLAN: Atheros AR9285

RAM: 2GB DDR3

 

Thanks!

 

Edit:

the installer says "Registering updated components" when the computer gives KP.

post-1089406-0-29508700-1351488431_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×