Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
beta992

[Solved]892 - No Audio

5 posts in this topic

Recommended Posts

Hi,

 

I had audio working with custom DSDT and a patched AppleHDA.kext.

 

Then I tested VoodooHDA 2.7.4, it worked great. But I wanted to go back to the original setup.

 

Now the problem is that I don't get any output. (See screens)

 

What can be wrong? What else did I forget?

 

Thanks, and hope someone can help, :)

 

Fixed, see last post. :)

post-326232-0-36472500-1351368905_thumb.png

post-326232-0-24080300-1351368906_thumb.png

Share this post


Link to post
Share on other sites

hello

 

problaby u layout id in u dsdt

 

in hdef section

 

must applehda for ML only works with layout id 1

 

good hack

Ok thanks, will try to generate a new DSDT.

 

Yes, I'm stupid..

Was using an old patch for Lion, using layout 1 fixes the problem.. thanks! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×