Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Ey Jay

Hackintosh with Compaq CQ42-254TU

4 posts in this topic

Recommended Posts

Hello everyone. I would like to ask if this model of my laptop is compatible. I've search in google, and i've found one, compaq cq42 but different model, mine is COMPAQ CQ42 254TU. I can't seem to find a topic that will answer my question so i post it here. I hope you can help me resolve.

Share this post


Link to post
Share on other sites

Intel Core i3-350M Processor, (2.26GHz, 3MB L3 cache, FSB 1066MHz), Intel HM55 Express Chipset, 2GB DDR3 Memory, 320GB Hard Drive, Intel™ HD Share Video Graphics, 14.1" HD Picture Widescreen LCD, Super Multi DVD Dual Layer Drive, 2.2kgs., Modem, Gigabit LAN, Wi-Fi, Bluetooth, Card Reader, HDMI, Webcam, Free DOS

 

Sorry for the late reply.

Share this post


Link to post
Share on other sites

Intel HD Graphics will not work fully with Mac OS, unfortunately. Everything else is OK. However, you will not have 3D acceleration.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP


×