Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

ASUS Sabertooth x79 cant get sound working

6 posts in this topic

Recommended Posts

Hi all ive managed to install mountain lion 10.8.2 on my new Build. but i seemed to have tried all the kexts around still no joy i think im out of my depth with this i would be greatful . if i could have a little help with this please

Share this post

Link to post
Share on other sites

I managed to get it working today. I used the Interim Realtek Ivy Bridge Lion AppleHDA and then installed the HDAEnabler892.kext only from MB 4.6.1. I also had to remove the HDAEnabler1 which MB 5 installed.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Macsurf
      OS X: El Capitan 10.11.2 and updated to 10.11.6
      Attention: 10.11.2 required -> OsxAptioFixDrv and 10.11.6 -> OsxAptioFix2Drv in UEFI 64 Bit.
      Motherboard: Gigabyte Z97X Gaming 3 ( BIOS VERSION: F7 -> 09/18/2015 )
      CPU: i5 4460 3.2GHz
      GPU: EVGA 650Ti 2GB
      RAM: 8GB ( 2X 4GB 1600 MHz )
      Audio: Build in: ALC1150 and external -> Prodigy Cube USB
      El Capitan OS X Hackintosh Gigabyte Z97X Gaming 3
      * VT-d = Disabled
      * Intel Graphics = Disabled
      * EHCI HAND OFF = Enabled
      * Windows 8 Features -> Other O -> Boot Mode Selection: UEFI Only or UEFI and Legacy  ( if there are problems with boot startup )
      * Super IO Configuration -> Serial Port A: Disabled
      * Clover revision: 3922 on American Megatrends EFI
      * Install for UEFI booting only
      * Install Clover in the ESP
      * Drivers64UEFI: CsmVideoDxe-64 / OsxAptioFixDrv-64 ( 10.11.2 ) or OsXAptioFixDrv-64 ( 10.11.6 )
      Fixes: AddDTGP, FixHDA, FakeLPC, FixDarwin, FixIPIC ( New way: all marked without -> AddIMEI, FIX_INTELGFX )
      Min Multplier: 8 / Max Multiplier 32 / Generate States: C2, C4, C6 ( used ssdtPRGen.sh )
      kext-dev-mode=1 / rootless=0 / darkwake=0 / Verbose
      Custom Flags: Graphics Enabler=Yes
      Enabled: "Inject Nvidia" / Dual Link = 1 / VRAM: 2048 / Video Ports 3
      ( in my case "Inject" Nvidia creates problem with GPU PM after waking - stuck max value of clocks )
      [Kernel and Kext Patches]
      Enabled: Apple RTC / KextsToPatch ( for build in audio ALC1150 - see below posts )
      BooterConfig 0x28 / CsrActiveConfig 0x3
      * Copy EFI folder to EFI internal disk ( FakeSMC.kext mus be in /S/L/E )
      * Copy Kexts to /S/L/E -> AtherosE2200Ethernet.kext / AppleHDA_Uniwersal_ALC8xx_v2.0.kext
      * Copy AudioALC.kext to /EFI/Clover/kexts/10.11 ( Audio inject -> 11 in clover device configuraton )
      * Used script: ssdtPRGen.sh
      LAN: OK ( AtherosE2200Ethernet kext / Killer E2200 Chipset )
      AUDIO ALC1150: OK ( front panel / back panel / sleep/wake up ) Kext: AppleHDA_Uniwersal_ALC8xx_v2.0 ( 10.10.2 ) + Kext patch AppleALC.kext -> EFI/Clover/kexts/10.11( Inject -> Layout id: 11 )
      NVRAM: OK
      RESTART: ? ( very fast and only few lines of logs - TO CHECK !!! )
      SHUTDOWN: OK ( not checked logs - TO CHECK !!! )
      USB 2.0: OK
      USB 3.0: OK
      TRIM: OK
      CPU PM: OK ( tested by HWMonitor and loaded PM kexts - AppleLPC, AppleACPIPlatform, x86PlatformPlugin)
      GPU PM: OK ( tested in HWMonitor )
      I had problem with a random restarts during booting OS but I changed OsxAptioFix2Drv-64.efi to OsxAptioFixDrv-64.efi and it looks fine. 
      Logs after random restarts:

      Anonymous UUID: 7458352E-BCC1-4554-903D-EAB2236820E0 Mon Nov 14 21:32:26 2016 *** Panic Report *** panic(cpu 2 caller 0xffffff8001dd155a): Kernel trap at 0xffffff7f829df587, type 14=page fault, registers: CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x0000000012404000, CR4: 0x00000000001627e0 RAX: 0x0000000000000000, RBX: 0x0000000000000000, RCX: 0xffffff80dfad62a0, RDX: 0x0000000000000020 RSP: 0xffffff81191c2c70, RBP: 0xffffff81191c2cd0, RSI: 0x0000000001000000, RDI: 0xffffff80dfad6008 R8: 0x0000000000000002, R9: 0xffffff81191c2bf4, R10: 0x0000000000000000, R11: 0xffffff7f82d34540 R12: 0x0000000000000000, R13: 0xffffff8022227008, R14: 0x0000000000000000, R15: 0x0000000000000234 RFL: 0x0000000000010246, RIP: 0xffffff7f829df587, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0x0000000000000000, Error code: 0x0000000000000000, Fault CPU: 0x2, PL: 0 Backtrace (CPU 2), Frame : Return Address 0xffffff81191c2900 : 0xffffff8001cde792 0xffffff81191c2980 : 0xffffff8001dd155a 0xffffff81191c2b60 : 0xffffff8001def233 0xffffff81191c2b80 : 0xffffff7f829df587 0xffffff81191c2cd0 : 0xffffff7f829df6f7 0xffffff81191c2d30 : 0xffffff7f82a8868a 0xffffff81191c2ea0 : 0xffffff7f82a8802a 0xffffff81191c2f00 : 0xffffff7f82a8fbc5 0xffffff81191c2ff0 : 0xffffff7f82a8b14a 0xffffff81191c3010 : 0xffffff7f82a05439 0xffffff81191c3050 : 0xffffff7f82a0491d 0xffffff81191c30f0 : 0xffffff7f829f70ba 0xffffff81191c3190 : 0xffffff7f82a1f671 0xffffff81191c3390 : 0xffffff7f82a207ea 0xffffff81191c3470 : 0xffffff7f82bb0653 0xffffff81191c3f00 : 0xffffff8001d12afa 0xffffff81191c3fb0 : 0xffffff8001dcbf77 Kernel Extensions in backtrace: com.apple.nvidia.driver.NVDAResman(10.0.8)[57B619C4-A94E-341E-A276-5C4F83341C49]@0xffffff7f829c9000->0xffffff7f82c42fff dependency: com.apple.iokit.IOPCIFamily(2.9)[6ADFE830-2986-35D2-8C2F-6ABEDBC94F6A]@0xffffff7f8252c000 dependency: com.apple.iokit.IONDRVSupport(2.4.1)[814A7F4B-03EF-384A-B205-9840F0594421]@0xffffff7f829b2000 dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[48AC8EA9-BD3C-3FDC-908D-09850215AA32]@0xffffff7f8296b000 dependency: com.apple.AppleGraphicsDeviceControl(3.12.6)[F211EB28-182A-34BB-A610-87667618F925]@0xffffff7f829c2000 BSD process name corresponding to current thread: kernel_task Boot args: kext-dev-mode=1 rootless=0 GraphicsEnabler=Yes  When I am trying manual software restart ( by the menu not button ) then it happen very quick I see only this information:

      macsurfs-imac.home.apple.xpc.launchd[1] (com.apple.pc.launchd.domain.system) <Notice>: Userspace teardown syncing disks.... Killing all processes continuing Unmount of /home failed (45) Unmount of /net failed (45) Where can I find log information about restart and shutdown OS ? 
      About sound it chip on the mainboard ALC1150 doesn`t work with kext from #####, but universal driver VooodHDA works ( only front panel - back panel: no sound ) and stops working after computer sleep/wake state.
      Of course with USB cards no problem.
    • By stl-dizy
      I have attempted my first hackintosh and I am happy with how it has turned out but i cant get audio to work.
      I have tried many things but cant get it to work. I have tried to follow peoples posts but I cant follow. I used this video to set up my hackintosh.
      I have clover configurator and xcode. Please help me by suggesting what to add/remove to get audio to work.
    • By hoffmank55

      I have already installed the OS on the system my issues are no sound , no Ethernet , and the track pad and keybooiard would stop working ( installing USB FIX ) seemed to fix that.


      HDD- 255GB SANDISK SDD - 2 Partitions to leave the option to dual boot Win - 10 down the road.
      RAM- DDR3 12GB
      Intel 6th Gen I7-SkyLake-U CPU
      Intel HD 540 & Nvidia 940m GPU
      Wireless-Intel WiDi support
      Compatible with Miracast-certified devices
      Integrated Wireless options with single antenna (M.2/PCIe):

      Broadcom BCM43142 802.11 b/g/n 1x1 Wi-Fi + BT4.0 M.2 Combo Adapter

      Realtek RTL8723BE 802.11b/g/n 1x1 Wi-Fi + BT4.0 Combo Adapter

      Realtek RTL8188EE 802.11b/g/n 1x1 Wi-Fi Adapter
      Intel WiDi support
      Compatible with
      Integrated Wireless options with single antenna (M.2/PCIe):

      Broadcom BCM43142 802.11 b/g/n 1x1 Wi-Fi + BT4.0 M.2 Combo Adapter

      Realtek RTL8723BE 802.11b/g/n 1x1 Wi-Fi + BT4.0 Combo Adapter

      Realtek RTL8188EE 802.11b/g/n 1x1 Wi-Fi Adapter
      Integrated Wireless options with dual antennas (M.2/PCIe):

      Intel Dual Band Wireless-AC 3165 802.11 ac 1x1 WiFi + BT 4.0 Combo Adapter
      Internal card
      One M.2 slot for WLAN
      External media card
      HP Multi-Format Digital Media Card Reader
      Support SD/SDHC/SDXC
      Push-Push Insertion/Removal
      SIM slot (populated with WWAN; tool-less user-accessible)

      HDMI version 1.4 supporting 1920 ×1200 @ 60Hz
      Hot Plug/unplug and auto detect for correct output to wide-aspect vs. standard aspect video
      RJ-45 (Ethernet, includes link and activity lights)
      USB 3.0 (1 on left side, one on right side)
      USB 2.0 (1 on left side)
      AC Smart Pin adapter plug
      Headphone jack
      Microphone jack
      Full size standard textured island-style keyboard with numeric keypad
      Full size standard three coat paint island-style backlit keyboard with numeric keypad
      ClickPad with multi-touch gestures,
      scrolling, and pinch-zoom enabled
      Taps enabled by default
      Support Win8 Modern Trackpad Gestures

      Let me know what other info you need and if you could start me off in the right direction . I would appreciate it a lot !  
    • By salles
      Hi all,
      I´m tring to hackintosh a Dell Optplex 990. The setup follows:
      Intel Core i5 quad core
      4 Gb RAM
      ATI HD5450 1GB VRAM
      El Capitan Version10.11.5
      Clover v2.3k.r3320
      CustoMacEssentials installed
      Kext Utility used to install Kexts
      - System reports ATI card with only 3 Mega
      - Sound not working
      After execution of Kext Utility, system crashes on reboot. A new reboot was done, system is up but no ATI kexts loaded.
      I have used best solution in topic 
      ATI HD5450 on 10.9.2 missing AMDRadeonAccelerator.kext? 
      Thanks and advance,
    • By aX0Dis
      I decided to try the public beta of OSX Yosemite, after a somewhat lengthy installation I find myself in my new system where almost all works perfectly kext. Everything except the sound, I find several kext designed to Yosemite but none works. 
      So I'm asking for your help to successfully run my chipset (ALC887) 
      I am looking for preferably a solution via VoodooHDA (if possible w/ surround but I dream a little), but I am willing to test any solutions that work.
      Thanks in advance