Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
atomic100

Al instalar kext no me arranca

7 posts in this topic

Recommended Posts

Hola a todos, esta es la primera vez que escribo y soy bastante nuevo en esto.

He conseguido instalar Lion 10.7 hacer actualizaciones y ademas instalar distintos programas y

que más o menos funcionase todo, pero cuando usaba video a pantalla completa o cambiaba la

resolución se me colgaba el pc y tenía que reiniciar.

Supongo que es por la tarjeta grafica (Asus GTX 550 TI) y por ello busue un kext para la misma

y tras instalarlo no me arranca el sistema y se reinicia constantemente.

Como puedo desinstalar este kext o volver a arrancar.

Gracias por vuestra ayuda.

 

 

 

 

Asus GTX 550 TI, intel i5 750 2,67, 4Gb Ram, placa Asus P7P55D-E EVO

Share this post


Link to post
Share on other sites
Advertisement

Ya he probado con -v -x y tambien con -f pero no lo consigo arrancar.

efectivamente es este kexts el que he instalado. No hay forma de volver atrás?

Gracias por la ayuda.

Share this post


Link to post
Share on other sites

vale gracias, lo pruebo y comento.

 

se me queda en pantalla con

[ PCI configuration begin ]

El disco sigue durante un tiempo pero se queda ahí.

Share this post


Link to post
Share on other sites

Hola. Es momento propicio de utilizar la función de busqueda (Search...), luego haz click en el ícono a la derecha con el nombre de "Advanced Search" (búsqueda avanzada), y filtrando varios campos como por ejemplo "find words" (buscar palabras) escribes: "pci configuration begin" sin comillas, también en "Match" = "only search in titles" (sólo buscar en títulos), y en "find in forum" (buscar en foro) seleccionas "Español"... Obtendrás este resultado:

captura.png

Donde encontrarás tres excelentes tópicos de los amigos Derty (Julio y Ago 2011) y miliuco (sep 2011) para solucionar de distintas maneras ese típico problema desde la salida de la 10.6.8, el cual le dió muchos dolores de cabeza a la comunidad Hackintosh en su momento. Saludos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×