Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
aldoemilio

No Audio, "No Output Device Found" - GA-Z68A-D3H-B3 - Help!

2 posts in this topic

Recommended Posts

Hi, I will appreciate help on this issue.

I built a system based on a GA-Z68A-D3H-B3 (rev 11) MB and an Intel i7 2700K Processor with 8 GB RAM

Installed Snow Leopard following instructions I'd found on tonymacx86 blog, and ran MuliBeast.

I can´t get the sound to work, the system profiler shows the audio card, but system preferences "No Output Device Found".

 

This is what System Profiler output:

Intel High Definition Audio:

 

Audio ID: 892

S/PDIF Optical Digital Audio Output:

Connection: Internal

Line Output:

Connection: 1/8-Inch Jack

External Microphone / iPhone Headset:

Connection: 1/8-Inch Jack

External Microphone / iPhone Headset:

Connection: 1/8-Inch Jack

Headphone:

Connection: 1/8-Inch Jack

S/PDIF Optical Digital Audio Output:

Connection: Optical

 

post-1090165-0-95263700-1351016769_thumb.png

 

 

I connected a Sony stereo system in the rear output jack and restarted several times with same results.

After reading other posts I downloaded IOreg and ran it, a zipped report is attached

 

Aldo’s Mac Pro.ioreg.zip

 

Thanks in advance for any help or suggestions!

Share this post


Link to post
Share on other sites

Well, after some research I solved the issue.

I found a post in an external forum where a moderator asked to the guy having a similar issue, if he had deleted all the HDA items in System/Library/Extensions (after doing some installations)

I went to S/L/E and (first) found 2 DSDT files, (I installed both) so I deleted the wrong one, and trashed all the HDA folders, then restarted, and voilá, the sound is working perfectly.

I hope this can help anyone with a similar issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • What did you add exactly, i did inject the unsupported 100 series kext and did see my macOS partition. I couldn't boot at all. I still get an error from VoodooPS2Mouse i think here is an image: https://drive.google.com/open?id=1dkcoWh2ZXj56ketONkrV8x9TNOVJdXkf
    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      


×