Jump to content
InsanelyMac Forum
aldoemilio

No Output Device Found - Snow Leopard - GA-Z68A-D3H-B3

Recommended Posts

Hi, I will appreciate help on this issue.

I built a system based on a GA-Z68A-D3H-B3 (rev 11) MB and an Intel i7 2700K Processor with 8 GB RAM

Installed Snow Leopard following instructions I'd found on tonymacx86 blog, and ran MuliBeast.

I can´t get the sound to work, the system profiler shows the audio card, but system preferences "No Output Device Found".

 

This is what System Profiler output:

Intel High Definition Audio:

 

Audio ID: 892

S/PDIF Optical Digital Audio Output:

Connection: Internal

Line Output:

Connection: 1/8-Inch Jack

External Microphone / iPhone Headset:

Connection: 1/8-Inch Jack

External Microphone / iPhone Headset:

Connection: 1/8-Inch Jack

Headphone:

Connection: 1/8-Inch Jack

S/PDIF Optical Digital Audio Output:

Connection: Optical

 

post-1090165-0-95263700-1351016769_thumb.png

 

 

I connected a Sony stereo system in the rear output jack and restarted several times with same results.

After reading other posts I downloaded IOreg and ran it, a zipped report is attached

 

Aldo’s Mac Pro.ioreg.zip

 

Thanks in advance for any help or suggestions!

Share this post


Link to post
Share on other sites
Advertisement

I posted this also in post-installation/snow leopard.

 

Well, after some research I solved the issue.

I found a post in an external forum where a moderator asked to the guy having a similar issue, if he had deleted all the HDA items in System/Library/Extensions (after doing some installations)

I went to S/L/E and (first) found 2 DSDT files, (I installed both) so I deleted the wrong one, and trashed all the HDA folders, then restarted, and voilá, the sound is working perfectly.

I hope this can help anyone with a similar issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By wesleycguirra
      Hi i have a card with the the vendors ALC 271X & ALC 269 i don't sure about this because in linux dump it shows ALC 271X but in the AppleHDA Patcher it shows ALC269, i have tried to patch my vanilla (original?) AppleHDA.kext with many versions of ALC 269 but i won't get it working, now i've tried the AppleHDA Patcher 3 with the ALC271X but the audio still not working.
       
      My Laptop is a 
       
      Aspire M5 481PT 6851
       
      The OSX is El Capitan 10.11.6
       
       
      I've tried to install many versions of VoodooHDA.x.x.x.pkg but it says Installation Failed!
       
      in the config.plist i'm using the Device>Audio>Inject>3
       
      the codec dump is attached.
       
      i'm since glad
      codec_dump.txt
    • By nikihd
      Ciao ragazzuoli,
      avrei un'altro probelema con la mia installazione.
       
      Come da titolo non riesco a far andare l'audio al mio hackitosh.. è solamente un problema di software perchè se avvio win 8 funzia tutto alla perfezione..
      Soluzioni? ho installato il kext raltek ALC892 ma non funzia, vado in impostazione e alla voce VoodoooHDA la apro e mi dice " can't get registy-entry path"
       
       
      PS la mia è una sabertooth x79
      Soluzioni???
       
      Grazie in anticipo
×