Jump to content
InsanelyMac Forum
Sign in to follow this  
matheuscs2

pc com config perfeita

Recommended Posts

oi gente to querendo montar um pc e to em duvida de qual mobo e vídeo comprar

também estou em duvida entre o i5 e o i7 todos com frequência de 3.5 ou mais

sobre a placa mãe queria uma que suportasse o yve bridge e com usb 3.0

já o video queria um que suportace a tecnologia cuda que acelera o vídeo

a placa de video não precisa sermuito potente uma de uns R$ 350,00 para baixo esta bom

 

 

me desculpem se to pedindo muita coisa mais é que lutei por muito tempo com um

amd e-350 com um video radeon hd 6310 S. então não quero errar

Share this post


Link to post
Share on other sites
Advertisement

Bem na verdade, eu acho que ninguém respondeu assim de imediato, pq o seu problema esta bem amplo ... vc quer que "escolha" um hardware pra vc e isso vai de cada um.

 

Mas vou dar minha opinião.

 

 

- CPU: Intel Core i7-3770K

- Placa Mãe: GA-Z77X-UP5-TH

- Video: GeForce GTX 680

- HD: Seagate SATA 500GB dividido em 3 partições, uma instalada com Snow, outra com Lion e outra com ML ... e outro HD o maior possível pra usar como Dados.

- Memoria: no minimo 8GB 1600Mhz DDR3

- Fonte: uma boa de 650 watts.

- Wifi: TP-Link PCI Express TL-WDN4800 ... reconhece nativamente.

- Case: Fica a escolher um que tenha boa ventilação.

Share this post


Link to post
Share on other sites

sei que economizar pode sair caro na informatica

mais não teria uma mobo mais barata pra mim é que

não vou usar somente o vídeo do cpu por hora

eu escolhi este cpu mesmo a memoria também é esta

 

 

obrigado pela colaboração

Share this post


Link to post
Share on other sites

Para uma máquina perfeita você terá mesmo que gastar um pouco.

Possuo a configuração abaixo e está funcionando a contento:

 

Placa Mãe: GA-H61M-DS2 - ~R$ 170,00

Processador i3 2120 - ~R$ 300,00 (veja se vale a pena pegar um processador com video HD3000 ou HD4000 (i3 e i5 de terceira geração), geralmente o número/modelo do processador tem um 5 ou K no final))

8 GB de ram Markvision - ~R$ 100,00

Placa de video: estou usando uma da ATI mas é melhor você optar por uma GeForce. Se não for usar nada pesado a GT210 serve. ~R$ 100,00 (se não optar por processandor com GPU HD3000/4000)

Uma boa Fonte de sua escolha. Uso uma Cooler Master, não é TOP mas é melhor que essas que vem em micros baratos.

etc.

Nesta configuração estou rodando o Lion 10.7.4. Acho que roda legal o Mountain Lion se eu trocar a minha placa de vídeo 6430 que parece incompatível.

 

Mais opções em:

http://wiki.osx86project.org/wiki/index.php/Main_Page

 

 

Espero ter ajudado.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update...  Does anyone know where to look for updates to the webdriver from Nvidia? I've ever found a page that lists them, just links to the actual files to download, and that root is not 'browsable'. I'd like to monitor that site to see when a version is updated for the 17E202 build. Once that is released, I can update OSX and should be fine.  
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.


×