Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
jmurdock

EP45-DS3R Mountain Lion Install problems

2 posts in this topic

Recommended Posts

Hello. I have tried the past few days to install 10.8 on an GA-EP45-DS3R with F10 Bios. I did a fresh usb install. After finishing i installed combo update, DSDT F10 for my motherboard from Tonymac. At first i get no sound and network and KP because of videocard. Installed in safemode nvidia official drivers. Installed Link2mac driver for network and non DSDT ALC885/889a driver. AT this point i still have no Sleep enabled. I don't mind the sleep part. The only problem is after 2 restarts the system boots and at the moment when it should go to login screen it stalls. I have tried verbose with no luck. Still goes to an apple logo screen but does not show me cursor. Numlock Capslock not working at this point so i guess it stalls. I have tried 10 instalations with different settings. Just cant manage to figure out what is causing that stall before it should login. Curiously it even boots sometimes but the majority of times it just stalls (when it boots everithing is working exept sleep). Any help is truly apreciated .Thank you verry much for your time.

 

I also installed non dsdt, with drivers from ###### . it worked perfectly, after the first restart it staled again. Did not install nvidia drivers this time. I forgot to mention that i have a 8800GT.

Edited by eep357
Please contact the maker of the installation tool your using for support

Share this post


Link to post
Share on other sites

i had a similar problem. i solved changing the fakesmc kexts. it's not so sure that most recent kexts are the best for your computer, sometimes you have to try older versions...

if this won't work, try a non official graphic driver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×