Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Lenovo B570 Wifi kext

1 post in this topic

Recommended Posts

Hey guys so today I installed iAtkos l2 on my Lenovo B570, here's the specs:


Core i3

4GB Memory

500GB SATA Hard Drive


I need the wifi kext (i don't know my wifi model though) I did use the DSDT, but it does not enable wifi, I checked my settings and made sure my wifi switch was on. So please can someone give me a wifi kext?


EDIT: I found out that I'm running a Broadcom 802.11n Network Adapter.....if that helps.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By jojo2203
      habe versucht nach der Anleitung von http://x220.mcdonnelltech.com/  auf einen X220 i7 zu installieren, bisher leider erfolglos. kann mir jemand die angehangenen Log Meldungen interpretieren und einen Tip geben an welcher Stelle ich weiter probieren muss. Habe es schon mit den folgenden Bootparametern probiert
      -v -x -s -f cpus=1 maxmem=4096 GraphicsEnabler=No -no-zp
      Es war ein 8 GB Speicherriegel gesteckt und die "neue" WLAN Karte, außerdem ist zusätzlich zur MSATA eine weitere HDD installiert.

    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie

    • By zafirofx
      Hi everyone. I installed MacOS High Sierra on my computer 3 months ago, in January. After a long way to get the computer fully working now I'm facing a new problem: imagine I'm working or doing something in my computer and it suddenly freezes and I have to restart it.  There's no reason why the computer restarts by itself...
      Here I also attach my Clover EFI folder in case you need it (it doesn't allow me to attach it so here i give you the link: https://mega.nz/#!92xCiLDZ!WY1F55ZvuP-9WW369EP9KY-3hNLt5sWUgJDxPrbgpPM .
      Thank you in advance.
    • By Mr.Darkwraith
      Is it possible to install/run Android TV/x86 on the 1st generation Apple TV?
    • By MikixIT
      Hi guys
      i need help for this kernel panic its the first hackintosh for me
      I posted photo error
      my spec: i7 720qm,gt 730 2 gb ddr3 msi,8 gb ram
      its a desktop
      Pls help me