Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
micred

[Guide] Lenovo B570 with Mountain Lion

32 posts in this topic

Recommended Posts

Dear experts! Please, who can explain the nature of artefacts on the screen that appear from time to time despite everything. And what can be the reason for hanging/freezing the system randomly (once/twice a day/ in two days/etc). Overheating? But thermal paste on CPU and VIDEOCARD was replaced and the CPU temp ranges 45-69 degrees (depending on workload). OSX was re-installed for several times, all updates were applied (including chamelion and fake smc updates, etc), yet the problem with system hanging remained. 

With Ububtu the same laptop works perfectly - neither artefacts nor hangs/freeze.

Thank you!

 

P.S. Hanging of the system is the major problem for me and I hope sombody hint me the reason for it.

Lenovo b570/HD 3000/8 RAM/ OSX 10.8.3. 

Share this post


Link to post
Share on other sites

Hello everyone.

I am trying to install MAC OS Mountain Lion on my Lenovo B570e. The specs are:

Core i5 2450m

4gb ram

Intel HD Graphics 3000

 

I am using iAtkos ML2 and for installing I am able to reach the installer screen by using -x command.

Can anyone please tell which options to select in  the custom options? I have tried a few but after installation when i boot into MAC with -x -v it just freezes at some point.

 

UPDATE:

I installed mac os 10.8.2 using iAtkosML2 and then updated to 10.8.4 successfully. the only problem i am facing is that wireless is not working. if i keep the wireless turned on in bios, mac doesnt boot. when i turn it off it does boot properly. Another problem i am facing is that the trackpad is working but there is no scroll no multi touch.
wireless card: Qualcomm Atheros AR9285 Wireless Network Adapter
trackpad: elan Lenovo pointing device
 
also if anyone could tell me how to test if the power management is working properly or not.
 
Thank you.

Share this post


Link to post
Share on other sites

Successfully installed ML2 on my Lenovo too(i3 CPU)

But I have still some problems.

For example the touchpad. It doesn't support Multitouch for some reason. I had Lion before, so I know that Multitouch has to work normally.

The same goes to the audio.

 

I read that here that I should easily just take the kexts which were given in iAtkos L2 (which I had installed) but surprisely I cannot open the the content of the image.

When I'm mounting the .dmg file I can see iAtkos L2 on my desktop and normally I right click on that and show the package content.

But there is no option. There is also another weird thing, when I double click on L2, I see just an empty window with the iAtkos L2 background, but nothing else to click.

 

How can I extract the kext from there, or could somebody upload them for me?

I would like the AppleHDA, VoodoHDA and everything what is connected to the mouse and keyboard :D

 

edit: Audio works now with the latest Voodoo-driver. Tried also the ps2-Kexts from iAtkos L2 but still no MultiTouch-Support. OS X doesn't find ApplesSynapticsTrackpad, so it says ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×