Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Victor Fioravante

Help with DisplayPort

1 post in this topic

Recommended Posts




I have an Quadro 600, successfully installed in the Mountain Lion 10.8.2.

The only thing left to work perfectly, is the use of dual monitors.

When I installed Natit, I can reach the login screen, then the screen goes blank.

I think it's a problem on the output video card, unusual DisplayPort.

How can I configure the info.plist of Natit.kext to recognize the DisplayPort?

Has anyone had this problem?



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Skyy_0
      Title says it all. I have an R9 390 working great on Sierra thanks to cyberdevs on this forum.
      That being said, I still have no audio and have "No Audio devices" in settings and system report. 
      I'm running a displayport cable from the R9 390 to my monitor, an XR341CK, and was hoping to get audio from the built-in speakers.
      Anyone have any ideas?
      I've already tried installing the RealtecALC.kext for the ALC887 codec in S/L/E.
      Running this via onboard audio on my ASUS B150M-A mobo.
      Thank you in advanced - lord knows this forum has saved me from plenty of headaches.
    • By frees11
      Hi I have Acer Predator 17, 6700hq, 17" gsync display and Nvidia GTX 1060 6GB without internal gpu - laptop display is hooked to gpu directly so are the display port and hdmi connectors. I have newest pascal webdrivers. Everything works fine under sierra except I can't turn on my 4k display connected via displayport - it just says no signal and whole gui on laptop display is frozen. When I disconnect displayport, gui works again on laptop display. Does anyone have similar problem and solution?
      Also I have problem when I play Hearthstone with some light artefacts. It's common on nvidia gpus or this is hackintosh only problem?
    • By IchigoWalker
      HDMI + HDMI Sound works, but only 4k@30fps cause of HDMI version.
      Videocard IntelHD 5600 doesn't support HDMI 2.0 so i desided to use Displayport for 4k@60fps, but it just didn't work. So, there is no signal with 1080p monitor. It's a global problem with mdp on laptop.

      When I plug in the cable - system freeze for a moment, monitor offers to use displayport instead of hdmi (in monitor settings), but after a second - "no singal". I tried to use pixelclock patch, but no result. By the way there is no option in monitor settings to change pixelclock or displayport version.

      Also I tried this patch, but no results too.
      Also I tested this repo https://github.com/PMheart/CoreDisplayFixup. No success.
      Also I tried to attach DP port to the 0306 connector. Patch is working, but no success.
      All the conversations with RehabMan you can find on tomynac, but dead end there.
      I'm pretty sure that DP works by IntelHD (screenshot from Windows in attachments).

      On Windows displayport works properly 4k@60fps. Any ideas? Is it possible to make displayport work?
      Some system reports: 
      kextstat|grep -y acpiplat && kextstat|grep -y appleintelcpu && kextstat|grep -y applelpc && kextstat|grep -y applehda 13 2 0xffffff7f8317d000 0x66000 0x66000 com.apple.driver.AppleACPIPlatform (5.0) 65E05472-6AE7-3308-8CC8-FA6CB0DB2AEE <12 11 7 6 5 4 3 1> sudo touch /System/Library/Extensions && sudo kextcache -u / kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext VoodooHDA.kext kext-dev-mode allowing invalid signature -67013 0xFFFFFFFFFFFEFA3B for kext AppleMobileDevice.kext KernelCache ID: 1A85460C665F6568382229E5668249D0 CLOVER 2.zip
      MacBook Air.ioreg.zip

    • By Solian
      Hey Guys-
      So, I have just updated to the new pascal drivers, and it works great for dual monitors (1440p & 1080p, both DP) for a little while after boot, but then suddenly the video will hang. I am able to ssh into my computer, but I can't screenshare, and it doesn't wake up from this hang, but it doesn't shut down either. (I've left it on overnight to see if it would recover, but in the morning, the onscreen clock showed the same time as it did when it hanged). I'd appreciate any help to resolve this issue!
      CPU : Intel i7 6700k @ 4.5GHz
      Cooler : Corsair H100i v2
      MOBO : Asus Z170 Pro
      GPU : EVGA 1080Ti FE
      RAM : 16Gb Fury V
      SSD : 1Tb 850 Evo, 250Gb 850 Evo, 1Tb M.2 850 Evo
      HDD : None
      PSU : Corsair Hx850i
      Case : Phanteks P400s
      WiFi + BT : Broadcom 20702B0
      Lighting : None
      Keyboard : Corsair Strafe RGB
      Mouse : Razer Naga Chroma
      Monitors : Asus PG279Q & VG248QE
      DAC : None
      Speakers : Razer Leviathan
      Kexts injected via Clover: 
      Lilu (1.1.0)
      NvidiaGraphicsFixup (1.1.1)
      I'd appreciate any help!