Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
itakos

Help Installing iAtkos S3 on Foxconn G31MV

5 posts in this topic

Recommended Posts

Hello! Well i have tried 5 times to install iatkos, but i ever get stuck in the Apple Logo and never load the OS... So please i need help for choise the correct configuration, here are my pecs:

  • Motherboard: Foxconn G31MV(-K)
  • CPU Type: Intel Celeron 430, 1800 MHz
  • Graphics: Intel® G33/G31 Express Chipset Family
  • Audio: Realtek ALC662
  • DVD Drive: TSSTcorp CDDVDW SH-S223C ATA Device
  • HDD: WDC WD3200AAJS-00B4A0 ATA Device

Hope You Can Help Me! Thanks!! :afro:

Share this post


Link to post
Share on other sites

use -v for verbose when you boot to see where it's hanging and then can help.

 

This was appear in verbose mode:

 

Loaded HFS+ file: [system/Library/CoreServices/SystemVersion.plist] 479 bytes from 435b7e0.

Loading Darwin 10.6

Loading Kernel mach_kernel

Loaded HFS+ file: [mach_kernel] 4096 bytes from 435b7e0

Loaded HFS+ file: [mach_kernel] 5574504 bytes from 435b7e0

LoadDrivers: Loading From [/Extra/Extensions/.mktext]

Loaded HFS+ file: [/Extra/Extensions/.mktext] 4096 bytes from 435b7e0

Loaded HFS+ file: [/Extra/Extensions/.mktext] 192945 bytes from 435b7e0

LoadDrivers: Loading From [/system/Library/Caches/com.apple.kext.caches/Startup/Extensions.mktext]

Loaded HFS+ file: [/system/Library/Caches/com.apple.kext.caches/Startup/Extensions.mktext] 4096 bytes from 435b7e0

Loaded HFS+ file: [/system/Library/Caches/com.apple.kext.caches/Startup/Extensions.mktext] 22315882 bytes from 435b7e0

Intel VGA Controller [8086:29c2] :: PciRoot(0x0)/Pci (0x2,0x0) (Currently NOT SUPPORTED)

efi_inject_get_devprop_string NULL trying string data

 

And then a black screen and never boot....

 

That was I've choose in customize in iAtkos menu:

 

-Chamelion Bootloader v2 RC4

-Intel IDE/SATA

-Graphics Enabler

-Voodoo Power

-Voodoo Audio

In graphics driver i choose nothing...

 

 

But while installing i get these errors:

 

 

DSC_0525.jpg

Share this post


Link to post
Share on other sites

boot with boot flags: -v -f GraphicsEnabler=No

 

A real graphics card may be needed to get full functioning acceleration

Share this post


Link to post
Share on other sites

well, i think so... I try to install about three times and I get the same error -_-

Definitely I need a graphics card... Anyway thanks for reply my question :pirate2: :thanks_speechbubble:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×