Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
mipao

ASUS P5QL PRo + nvidia 520GT silent: grafica unknow

6 posts in this topic

Recommended Posts

ho installato il ML su la mia P5QL PRO con 4 gb di ram processore intel dual core quad e6600

 

ho dovuto caricare i driver della ethernet e l'audio, ho dovuto fare l'installazione con PCIRootUID=0

ma tutto è andato ok, ho anche upgradato alla xx.8.2 il problema si è presentato con la video.

 

ho caricato vari kext ma il massimo che ho ottenuto (con quasi tutti) è la risoluzione corretta dello schermo :\ , non posso cambiare la risoluzione altrimenti si pianta con lo schermo azzurro e su i programmi grafici non è proprio una scheggia.

 

su le info di sistema mi da:

 

Modello Chipset: Unknown
 Tipo: GPU
 Bus: PCIe
 Slot: Slot-1
 Larghezza Lane PCIe: x16
 VRAM (totale): 2048 MB
 Fornitore: NVIDIA (0x10de)
 ID dispositivo: 0x0de4
 ID revisione: 0x00a1
 Revisione ROM: rsion 70.08.5C.00.00

 

come posso fare per fargli riconoscere la scheda?

qualcuno ha trovato un file dsdt.aml che vada bene con la mia piastra?

Share this post


Link to post
Share on other sites

La tua scheda è una Asus che ha l'ID dispositivo diverso dalle tutte le altre nVidia (problema noto).

 

Potresti risolvere inserendo l'ID della scheda (0x0de4) nel Info.plist dei seguenti kext:

 

NVDAGF100Hal.kext

e

NVDAResman.kext

 

Per sapere come fare ti basta googolare o ricercare su questo portale.

Share this post


Link to post
Share on other sites

perdonami, ho googlado un pochino ma non trovo ciò che cerco. Forse cerco i termini sbagliati o sono troppo stanco, potresti indirizzarmi?

 

grazie delle info

Share this post


Link to post
Share on other sites

0x0de400a1

devi modificare i kext che dice joe aggiungendo quella stringa

 

aprendo i kext con mostra contenuto pacchetto,nell info plist!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×