Jump to content
InsanelyMac Forum
Sign in to follow this  
rexbul

Problème de partage de fichiers sur réseau local.

Recommended Posts

Bonjour,

 

J'ai installé un hackintosh sur une p5wdh en 10.8.2.

La machine est stable et fonctionne normalement sauf la sortie d'hibernation, mais ça n'est pas trop grave.

Par contre, je n'arrive pas à partager de données entre macosx et windows7 qui sont sur 2 machines différentes branchées sur le même hub.

J'ai suivi les différents tutos qui m'ont permis d'activer le partage sur les 2 machines, j'ai créé le même utilisateur avec le même mot de passe sur les 2 machines , pourtant celles-ci se voient mutuellement, mais lorsque je clique sur les liens pour accéder aux fichiers de l'autres machine, ça me réponds que la connexion est impossible.

Quelqu'un peut-il m'aider ?

Merci d'avance.

Cordialement.

Régis

Share this post


Link to post
Share on other sites
Advertisement

Bonjour,

Oui j'ai bien suivi les différents tutos décrivant la marche à suivre en activant le partage SMB sur Macosx.

J'ai donc effectivement créé le même utilisateur avec le même mot de passe sur les 2 ordinateurs.

Lorsque je fais la même manip après avoir restauré un macosx 10.7, ça fonctionne.

Le problème semble donc venir de la 10.8 .

 

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites

Tu peux pas faire un truc du genre se connecter en tant que... ?

Sinon, effectivement, tu peux aussi faire Aller > Se connecter à un serveur > tape smb://NOM_DE_TON_PC

Share this post


Link to post
Share on other sites

Bonjour,

Les 2 ordis (mac et seven) se voient (le nom du distant est listé dans les serveurs proches) mutuellement et ils se pinguent .

Par contre, sur mac, lorsque j'essaie la connection avec 'Aller > Se connecter à un serveur' et que j'entre 'smb://ADRESSE_IP_DE_MON_PC', la fenêtre tremble et la connexion n'est pas possible. Idem lorsque je passe par le Finder.

Du coté seven, impossible non plus (je n'ai plus en tête le message).

Par contre, lorsque je restaure un Lion en lieu et place de mon Mountain Lion, la connexion est possible.

Cordialement

Régis

Share this post


Link to post
Share on other sites

Bonjour,

 

Le problème existe aussi sur 10.8.0. Je suis passé ensuite à la 10.8.2. sans passer par la 10.8.1.

Celà semble être spécifique à Mountain Lion.

Je vais essayer de réinstaller avec un autre support, voir une autre méthode.

Je vous tiendrai au courant.

 

Effectivement, attendre une mise à jour peut être la solution, si c'est ML qui est en cause.

Mais comme il semble que je sois le seul dans ce cas, c'est soit mon matériel, soit mon installation, soit mon support qui est mauvais.

Je continuerai de passer par un disque externe pour transférer.

 

Merci pour vos réponses.

Régis

Share this post


Link to post
Share on other sites

Bonjour,

J'ai fait un dernier essai hier en essayant d'acceder depuis mon Hackintosh vers un autre micro de mon réseau sous windows7 et .... ils se voient.

Mon problème semble donc résider dans l'adéquation des configs Mac et de mon Windows 7 .

Je pense que je vais galérer pour résoudre.

Vous tiens au courant.

 

 

Merci à vous et Bonne journée.

Share this post


Link to post
Share on other sites

Bonsoir.

 

Firewall activé ou désactivé, la punition est la même.

Je pense que le problème se situe sur mon windows 7.

Je procède actuellement à une installation fraiche de windows 7. Je vous tiens au jus.

 

Bonne soirée à tous

 

Régis

Share this post


Link to post
Share on other sites

Bonjour,

 

J'avais le même soucis entre mon mac mini et mon PC sous W7 et je l'ai résolu de la manière suivante :

-Clic droit sur le dossier à partager

-Onglet partage, Accès en lecture/écriture pour "tout le monde", je suis sur un réseau local donc la sécurité n'a pas d'importance dans mon cas.

-Une fois que le partage est créé, à nouveau clic droit sur le dossier à partager

-Onglet partage, Clic sur "Centre Réseau et Partage"

-Sélectionner le profil utilisé (dans mon cas "Résidentiel ou professionnel") et descendre jusqu'à l'option : Partage protégé par mot de passe

-Cocher l'option : "désactiver le partage protégé par mot de passe"

-Enregistrer les modifications et laisser la magie opérer

 

J'espère que ça vous aidera.

 

Bonne journée,

 

Nico

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×