Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
dogpile

USB stops working on Asus P8 H61M

3 posts in this topic

Recommended Posts

Hi,

 

I have a problem with my hackintosh. It sometimes stops using the USB port. As far as I understand.. after some time, there is no communication anymore with the USB devices after a certain time. I'm using 10.7.2

 

Here's my USB specs:

 

Host Controller Location: Built-in USB interface
Control File Host Controller: AppleUSBEHCI
PCI device code: 0x1c26
PCI revision code: 0x0005
PCI Manufacturer Code: 0x8086
Bus number: 0x1d

hub:

Product code: 0x0024
Manufacturer Code: 0x8087 (Intel Corporation)
Version: 0.00
Speed: Up to 480 Mb / sec
Location Code: 0x1d100000 / 2
Available current (mA): 500
Required current (mA): 0

After a random amount of time, the usb device is unusable, but the system doesn't crash.

 

Now I have a kernel panic after some rebooting, without closing right. Now I cannot boot without using cpus=1

 

 

[b]Processor[/b] 3,29 GHz Intel Core i3

8 GB 1333 MHz DDR3

GeForce 210 1024 MB

Mac OS X Lion 10.7.2 (11C74)


 

 

 

 

Next to this, I don't have any other devices connected. After reinstalling, the problems are solved for a while and I can boot normally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×