Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

ASUS K73SV: Can't boot.

3 posts in this topic

Recommended Posts

Hello, I have ASUS K73SV and when i try to boot from iAtkos L2 DVD, it freeze in Chameleon (select of boot device - HDDs, DVDs, USBs,...). It freeze when I push some key on keyboard. Where is error?

Share this post

Link to post
Share on other sites

May be you put DVD backwards side? :worried_anim: Text DVD need to be upside in ROM :thumbsup_anim:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Lilith
      i have a little old mobo with socket 1156 no Sata 3 - biostar tpower i55 and i Was wondering if i had some chance to install a new nvme memory like Intel 760p.
      Due lack of support by my mobo i found a Pci Express card lycom dt-120 to expand my connectivity.
      After some researches i understood that i need a ‘bios support for the boot from nvme disk’. I want some of these nvme memory to install high Sierra and get a killer desktop.
      I think that i haven’t obviously a native bios support cause my mobo is pretty old, so i can’t get an nvme disk and install properly high Sierra hoping that boot?
      Or should i catch anyway? I Guess that same problem is for w10? 
      Thanks, Gabriele.
    • By giovanealex
      Hi guys.

      Sometimes I am a complete noob, so I deleted two kexts from S/L/E and now my Asus Q200E laptop with OS X El Capitan boot hangs on kernel panic. I still can enter go through Clover to reach Recovery Mode and use Terminal, so I've put the two kexts on a USB pendrive and after some struggle I've managed to succefully copy them using Terminal, but the boot is still stuck on kernel panic. As I remember, these are the commands I've typed:

      mount -rw

      cp -a /Volumes/usb-stick/name.kext /Volumes/my-osx-drive/System/Library/Extensions

      Is there anything else I should do? Is anything wrong? Should I type some command else? For instance, should I type something to fix permissions and rebuild cache?

      Thanks a lot!
    • By sect0r5
      Hello guys I need help for tuning my system for better working possibilities.
      What works:
      Sleep/Wake Audio Ethernet App Store  
      CS:GO not working (other Steam games are OK) Bad GPU performance 40 fps on OSX Cinebench vs 85 fps on Windows Cinebench Big audio latency when using line input      //edit : problem is gone  Slow start of Viber Desktop, OBS and some web pages  //edit : OBS is slow on native MacBook too Sometime random mouse freezings            Huge lags on latest NVidiaWeb drivers(158, 159) Sometimes can't awake and stuck on black screen after restart   //edit : now is alright. magic! Sometimes sound start crackling when watching online video     //edit  : magically gone edit : she come again  
      It's happens on a both Kernel's :
      Shanee 13.3.3
      Clover 4392
      What info i can provide for better results?
      With best regards, Stan.
      Send me stanMacs-Pro.zip
    • By MaLd0n
      ***The topic is for Notebooks and Desktops***   First... ***Update bios to last available version!***   If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app.zip   This guide is not a step by step, if you need one, see here   Look at my Clover folders and understand what we really need, this is the best way to learn     1-Installation     --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder  -Serie 100/200/300 CLOVER Install.zip   --Install Sierra/High Sierra and boot into system! 2-Post Installation     --Install Clover in HDD/SSD and replace with my folder -Serie 100/200/300 CLOVER Post Install.zip   --Reboot and activate video!   3-Video     -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/ -Check it, easy way nvidia-update.command.zip by Benjamin-Dobell   4-DSDT     --DSDT mobo GA Z270 Gaming K3 DSDT.MaLd0n Gigabyte GA Z270 Gaming K3.zip   --DSDT mobo Asus ROG STRIX Z370 F Gaming DSDT.MaLd0n Asus ROG STRIX Z370 F Gaming.zip   --DSDT mobo Asus ROG Strix Z370-G Gaming DSDT.Asus ROG Strix Z370-G Gaming.zip   --DSDT mobo GA Z170XP SLI DSDT.MaLd0n GA Z170XP SLI.zip   --DSDT mobo ASROCK Z170  EXTREME 7 DSDT.MaLd0n ASROCK Z170 EXTREME 7.zip   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC* -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS* -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -IMEI -EC -PNLF(Nvidia/AMD) -HDMI ---To avoid problems use some patches in config.plist, don't forget!--- GLAN to GIGE 474c 414e 4749 4745 GFX0 to IGPU 47465830 49475055 HDAS to HDEF 48444153 48444546 HECI to IMEI 48454349 494d4549 SAT0 to SATA 53415430 53415441 5-SSDT   Generate your SSDT for PM, use ssdtPRGen by Piker-Alpha https://github.com/Piker-Alpha ssdtPRGen.command.zip   or just use "plugin-type"=0x01 in DSDT, SSDT or Clover config.plist   for check Power, Frequency, Temperature and Utilization, use it Install Intel Power Gadget.pkg.zip   6-Brightness  
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!

      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
        -Clover   https://sourceforge.net/projects/cloverefiboot/files/Installer/   -Lan driver by Mieze     -Atheros http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   -Links     -FakeSmc https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads   if u like, Rate Topic     It's time to Rock -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, badruzeus and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By shawnv333
      edit- first gen i7 860 12 gig ddr3 ram, asus p7h55m board, intel H55 chipset, asus gt 640 2gig card

      Hello and good day. I have never had this much problems with hackintoshes. I am working on my third hack.

      I was having boot problems, trying different flags, getting in, but never really fixing or setting up proper backups.

      I have many hhd's, a ssd as well. I have two usb sticks made mostly from #####. My ##### did not want to see my hdd (the installer)
      Anyhow, currently I have 10.13 installed onto my external drive. Used a niresh build, because i'm pulling hair.

      But even that does not see my HDDs or SSD.

      I'm guessing it is a clover or kext issue or driver, but I don't know anymore.

      Everything I do makes another problem. Anyhow, I have a fresh install (Actually I have 3 or 4 installs.

      My old one on SSD, another install on seperate HDD, and another fresh one.

      As far as I can tell the nvidia web drivers giving me issues, but I cannot get recovery to work to remove the kexts (as far as I can understand)

      On my external drive, it was giving me a problem. I was talking on the phone while the post-install screen was waiting, and than the system rebooted. I needed to boot in single user to delete the file that says the hack was setup, because when i restarted it just brought me to a blank login.

      Anyhow, I have work i need to do. I'm laughing though, I have never had problem after problem.

      I need to learn more. And everything is booting so slow. Just my HDD's and SSD and external drive.

      I know my clover installs and EFI partitions are too much, messed up config.

      I want to just wipe all the EFI's and just start fresh, but I do not know how?

      I guess linux boot disc maybe? Just delete the EFI's except one and only work on that?


      Any tips or walk through just to start fresh. Thank you for reading